General discussion

Locked

IE7 -- Locate Link Browser

By mbohlmann ·
After installing IE7, I found that clicking on a web link in a document on Outlook 2003 resulted in a prolonged wait followed by a "Locate Link Browser" error.

This problem prompted me to call the support number, 1-866-234-6020, listed on the IE7 site, where a polite Indian gentleman told me he would have to charge me for any IE7 assistance. He did suggest that I revert to IE6, which I did, and now all is working fine again.

Perhaps IE7 is not yet quite ready for general use.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Solution to Locate Link Browser problem

by got1heart In reply to IE7 -- Locate Link Browse ...

The problem appeared after upgrade to IE7. Microsoft's solution did not work.

The problem was fixed by pointing the "Locate Link Browser" dialog to C:\Program files\Internet Explorer\iexplore.exe

Collapse -

Solution to Locate Link Browser problem

by tchristopher1 In reply to Solution to Locate Link B ...

Got1heart is correct

Collapse -

Solution to Locate Link Browser problem

by tchristopher1 In reply to Solution to Locate Link B ...

Got1heart is correct

Collapse -

Solution to Locate Link Browser problem

by maggie.klein In reply to Solution to Locate Link B ...

It worked for me only that it brought up the web browser with my home page. The Browser did not go to the URL I was clicking on. Any suggestions for that?

Collapse -

Locate Link Browser

by mslinda41 In reply to Solution to Locate Link B ...

Help! I did the solution above, however when there was no iexplore.exe, I selected the IE blue icon from the file. Now when I click on a link in Outlook, system takes me to my MSN home page. How can I undo this? Thanks so much!

Collapse -

Solution to issue

by andy957 In reply to IE7 -- Locate Link Browse ...

1. Double-click "My Computer" on your desktop.
2. From the Tools menu, select Folder Options.
3. Click on the File Types tab.
4. In the section called Registered File Types, locate the following entry:
URL:Hyper Text Transfer Protocol
5. Click on the "Advanced" button on the bottom.
6. On the next screen (Edit File Type), select the "Edit" button the right.
7. Remove the checkmark next to "Use DDE".
8. Click OK to close out of this dialog box.
9. Click OK to close the next box.

Go back and perform the same steps for URL:Hyper Text Transfer Protocol with Privacy.

Warning: This will happen unexpectedly again at some later time, I don't know why it keeps getting reset but I suspect it coincides with some automatic updates from MS to Win XP, but I am not sure. So I suggest you save these steps for future reference, I guarantee you'll need them again. :)

Collapse -

Simple Solution

by kodyleonard In reply to IE7 -- Locate Link Browse ...

It's an annoying but that I saw many times. Fortunately it's an easy fix: just reset the default email client. This has more information:

http://bluescreensolutions.blogspot.com/2010/01/locate-link-browser-box-opens-when.html

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums