Question

Locked

IE7 Proxy Address randomly changing

By dmnt ·
Hi everyone, currently having a problem with proxy settings randomly changing to an internal IP address and not allowing internet browsing. The IP has been the same for each user that has reported this issue. I cannot see any policy or setting that is invoking this IP address.

Environment: Server 2003 SP2 machines Running Terminal services and using citrix for users to access the desktops. A GPO has been setup (User Config > IE Maintenance > Connection/Proxy Settings) I have not at this stage tried a computer policy. This seems to work on any workstations or laptops but is intermittently causing issues for different staff members when they log into the Citrix Desktop. Thus far i have not been able to pinpoint any particular server or even replicate the problem.

Any info/help will be greatly appreciated.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

This should get you going

by Jacky Howe In reply to IE7 Proxy Address randoml ...

Standard users can not change proxy settings after Internet Explorer 7 installation.
<br><br>
http://support.microsoft.com/default.aspx/kb/555850
<br><br>
SUMMARY
<br><br>
After you install Internet Explorer 7 on a desktop computer, standard users (non-admin) can not change proxy settings. This is not happening on mobile computers.
<br><br>
CAUSE
<br><br>
This is happening because the Internet Explorer 7 sets the proxy settings per machine (rather than per-user) by default for desktop computers.
<br><br>
RESOLUTION
In order to resolve this issue you must disable the following Local Computer Policy setting - Computer Configuration\Administrative Templates\Windows Components\Internet Explorer\Make proxy settings per-machine (rather than per-user). You must set this policy setting to disabled even if Group Policy console (gpedit.msc) shows this as Not Configured.
<br><br>
MORE INFORMATION
<br><br>
More information about this setting is available in Windows XP Security Guide:
http://www.microsoft.com/technet/security/prodtech/windowsxp/secwinxp/xpsgch04.mspx

<br><br>
keep us informed as to your progress.
<br><br>
<i>If you think that this post has solved or contributed to solving the problem please mark it as Helpful so that others may benefit from the outcome.</i>
<br><br>

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums