General discussion

  • Creator
    Topic
  • #2131875

    Iexplore 5.5

    Locked

    by landscape65 ·

    When I try to open ie by clicking on the icon, It takes about three minutes to open. Have defraged,scaned disk etc to no avail. What could cause this problem?

All Comments

  • Author
    Replies
    • #3547753

      Iexplore 5.5

      by ann777 ·

      In reply to Iexplore 5.5

      Delete everything under Temporary Internet Files (including cookies). Delete all *.tmp as well as ~*.* files.

      The other causes can relate to your ISP — is this DSL/Cable or modem? Has the speed changed recently? Is it all computers or just one or a few?

      • #3545662

        Iexplore 5.5

        by shanghai sam ·

        In reply to Iexplore 5.5

        This is a cable modem, the speed has changed, deleted all temp files and cookies, to no avail. Thanks for your help

    • #3547730

      Iexplore 5.5

      by fossil ·

      In reply to Iexplore 5.5

      try clearing the cache & the history. TO clear. YOu can do this by going to TOOLS : Internet Options. When the dialog opens, seleclt the General Tab. To clear the cache, go tot the second or middle section, Temporary Internet FIlesand clicl on Delete Files. Then go to the bottom section, History. Click on Clear History. Then click on okay and shut down. Try restarting and see if there’s an improvement.

    • #3547690

      Iexplore 5.5

      by b_pope ·

      In reply to Iexplore 5.5

      had same problem,cause was a program I had running.

      it was ADSUBTRACT PRO,it’s a cookie & popup manager/monitor program,if your running any similar type program,that acts as a proxy,that might be the problem.

      when I disabled it’s startup at boot my browser now runs properly.I still use it when I finish surfing,because it’s the fastest way I know to get rid of the cookies & temp files.

      • #3545661

        Iexplore 5.5

        by shanghai sam ·

        In reply to Iexplore 5.5

        Had a pop-up killer program that I deleated and still has not corrected the problem. thank you for your help.

    • #3546862

      Iexplore 5.5

      by rg11 ·

      In reply to Iexplore 5.5

      goto control panel, add/remove programs, uninstall ie5.5. You will restore your previous IE version. Try to connect now. If it opens fine goto http://www.microsoft.com and download ie5.5 and run the set up again. If it still takes a long time to open check back here for more answers.

    • #3568335

      Iexplore 5.5

      by dimm ·

      In reply to Iexplore 5.5

      Try Overclocking Ya Pc By going into the bios

      or………. delete temp, cookies, autocomplete, forms, history, passwords etc………….

      right click on ie and look around in propertises

      wait 3mins and when comes up download ie6

      try going into control panel and going to add remove programs and click remove ie5.5

      when this comes up clicl on repair if none of that works then i cant help u goodluck cya

Viewing 4 reply threads