General discussion

Locked

IIS 4.0 Install Fails ?

By joe.ward ·
I installing IIS 4.0 on a server in a small domain. When install suddenly stops with the error

Setup could not set Webhits OOP

and then it follows up with an error trying to aply setting to ExAir sample site.

Looking through technet i followed microsofts suggestions (Article I Q184760)
with not success.

The following symptoms occur:

From a browser on the IIS Server:
Not authorized to log in to server

From a remote Browser:
HTTP 500 Internal Server Error

I can howeverget to the Administration web site without any errors?

Any suggestions would be great

Thanks

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IIS 4.0 Install Fails ?

by dan_murphy In reply to IIS 4.0 Install Fails ?

I would try to completely remove it (uninstall and then go thru registry by hand) and start over.

Collapse -

IIS 4.0 Install Fails ?

by joe.ward In reply to IIS 4.0 Install Fails ?

Tried that, No good.. This appears to be a authentication problem.

Collapse -

IIS 4.0 Install Fails ?

by mdessaint In reply to IIS 4.0 Install Fails ?

if you installed IIS 4.0 on the machine with sp4 or above IIS will fail. you need to install IIS at sp3 level with IE4.

Collapse -

IIS 4.0 Install Fails ?

by joe.ward In reply to IIS 4.0 Install Fails ?

That is not at all true, NT Option Pack was released when Service Pack 3 was the current service Pack, So when you try to install IIS 4 with a later version you recieve a notice that Option Pack was never tested with this service pack. Its only an Informational message. You cannont however install IIS 4.0 with a version earlier than SP3. The install will force you to update your sp before continuing.

Collapse -

IIS 4.0 Install Fails ?

by joe.ward In reply to IIS 4.0 Install Fails ?

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums