General discussion
May 29, 2002 at 05:46 PM
zainalb

IIS 5.0 problem need help

by zainalb . Updated 23 years, 8 months ago

I cannot run the the Internet Services Manager on my IIS 5.0 server. This error will appear “The system cannot find a path specified”.
FYI my system running on Windows 2000 sp2 with Exchange 2000 sp1.
Please help me to resolve this problem since ican’t manage my website. Beside that i did try using command prompt to restart the servicesbut it fail with error message “error code 80070003”.
But my Web services running fine accept i can’t manage it using the MMC.

This discussion is locked

All Comments