I cannot run the the Internet Services Manager on my IIS 5.0 server. This error will appear “The system cannot find a path specified”.
FYI my system running on Windows 2000 sp2 with Exchange 2000 sp1.
Please help me to resolve this problem since ican’t manage my website. Beside that i did try using command prompt to restart the servicesbut it fail with error message “error code 80070003”.
But my Web services running fine accept i can’t manage it using the MMC.