Question

Locked

IIS 6 Returns 404

By mfilion ·
Hello all!

I'm having a problem with my IIS server. All the pages work fine with their own virtual server configured, and anyone can access via the FQDN. I have the default site configured for not host headers, and it is the root directory for where all the directories for the websites are stored. I can browse to the directory and view it via a web browser and can access certain folders by clicking on them. However, I cannot access certain folders, and when I try I receive a 404 error. I thought this might be due to permissions of some sort, so I renamed the folders for the websites to something like <website>2 (where website is the name of the site). Magically everything worked! I could browse the folders via a web browser and everything. However as soon as I changed the folder name back to the original everything stopped working. Also, when I tried creating a new folder with the original site name it also gave a 404 error trying to browse it. I would appreciate any help, and thanks for your time.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums