General discussion

  • Creator
    Topic
  • #2319188

    IIS and SSL

    Locked

    by david__ ·

    I am trying to setup a 2000 server running IIS to use SSL for the web page. I have installed the local CA authority and assigned the default web site a cetificate. When I try to access the web page it tells me that SSL is required, but does not give me the choice to install a cetificate. This web site will be used only by a handful of people, so I do not want a third party CA.
    What do I need to do?
    Thanks,
    David

All Comments

  • Author
    Replies
    • #3356551

      IIS and SSL

      by d.walker5 ·

      In reply to IIS and SSL

      If CA is installed as an Enterprise CA, use the Certificate Authority console to install the CA certificate, right-click the CA node. Click ALL TASKS, and then click INTSALL CA CERTICICATE. The CA certificate is installed from the issuing parent CA,and then starts the CA service.

      If CA is installed as a Stand-alone Certifiate Authority then by default, the SET THE CERTIFICATE REQUEST TO PENDING check box is selected and the request is held as pending until you approve it. Click AUTOMATICALLY APPROVE THE CERTIFICATE REQUESTS to configure a stand-alone CA to issueeach valid certificate request automatically.

      Hope this helps.

      • #3358924

        IIS and SSL

        by david__ ·

        In reply to IIS and SSL

        I already have a certificate installed. I have also configured the default web site in IIS to use a cerificate (not sure if I did it right). When I try to view the web page it tells me that SSL is required and then nothing. I want it to ask me ifI would like to install a cetificate so I can view the web page with SSL.

        Thanks,
        David

    • #3531734

      IIS and SSL

      by d.walker5 ·

      In reply to IIS and SSL

      Sorry, I misunderstood your problem. Take a look at KB 260096. I think this article will either provide the solution or point you in the right direction KB 259349.

      Let me know.

      • #3531702

        IIS and SSL

        by david__ ·

        In reply to IIS and SSL

        I acctually got it working already. I just need to go back and make sure I understand how I did it.

        thanks,
        David

    • #3531701

      IIS and SSL

      by david__ ·

      In reply to IIS and SSL

      This question was closed by the author

Viewing 2 reply threads