General discussion

Locked

IIS ASP server application error

By Doublema ·
I've installed IIS to my WinXP pro, but both asp and asp.net cannot execute

My Error Msg in Event Log:
Source: W3SVC
Event ID : 36
The server failed to load application '/LM/W3SVC/1/ROOT'. The error was 'Server execution failed
'.

Also, when I want to check the component service
in Administrative Tools->Component service->Computer, It has no computer name display in list. However, the Component Service just closed when I expand the node of Componet Service--> Computer

Please advice for some actions to trace and tackle my problem, Thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IIS

by afram In reply to IIS ASP server applicatio ...

I didn't think you can install IIS on an XP Pro machine. I thought you need NT4/2000Server/2003

Collapse -

Wrong forum.

by deepsand In reply to IIS ASP server applicatio ...

This is a tech. problem, in search of a solution.

It properly belongs in "Technical Q&A," not in "Discussions." Please re-post there.

Not only will you be more likely to attract the attention of those seeking to provide answers, but you will also make it easier for those seeking discussions to find such.

Thank you.

Collapse -

Sorry for wrong forum

by Doublema In reply to Wrong forum.

I will post to Technical Q&A,thank you

Collapse -

It's a common error, owing to the structure of TR

by deepsand In reply to Sorry for wrong forum

The current structure of TR does not lend itself to easily & clearly guiding one to the proper forum; this has been observed and commented upon by many.

Since TR has decided to not address the problem at this time, several of us do, when the occasion arises, attempt to steer people to the correct forum.

Welcome aboard.

Back to Web Development Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums