General discussion

Locked

IIS4.0 and Proxy server stops responding

By rgun2515 ·
Has anyone ever seen a problem like this. For no reason and with no event these services just stop. can happen 5 to 20 times a day. All patches have been applied. Worked fine for years till about 3 weeks ago. Scaned for viruses, and none show up. Contacted norton and they don't know of a virusthat can do this. Nic's are in working order.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IIS4.0 and Proxy server stops responding

by DS9 In reply to IIS4.0 and Proxy server s ...

Sure sounds like the "Red Code" WORM to me. We had it bad in July. Had to rebuild a couple of web sites before microsoft issued the patch to close the Backdoor in Index Server, a part of the IIS4 system.

If you have not downloaded and installed this latest patch, them your wide open for it as well as the new Red Code 2 WORM.

Goto to:
www.microsoft.com/technet/security/bulletin/ms01-033.asp

(above is all one string. Should contain NO spaces)

Lots of Luck, it's a bad one

George

Collapse -

IIS4.0 and Proxy server stops responding

by rgun2515 In reply to IIS4.0 and Proxy server s ...

I tried this and it didn't change the situation. I also tried disconnecting from the internet when installing per article I read that said that red can come in with the patch. Any other advice would be greatly appreciated.

Collapse -

IIS4.0 and Proxy server stops responding

by jkeav634 In reply to IIS4.0 and Proxy server s ...

Had the same problem some time ago. I put NT SP6 and Proxy Server SP1(http://www.microsoft.com/proxy/downloads/DLServicePack1.asp) on but still would have to restart the service many times through out the day. We found that we were running the eval version of Proxy Server that had been activated as a licensed copy. I reinstalled proxy server(from cd) on top of the existing, applied the service pack and have not had any problems since.

Collapse -

IIS4.0 and Proxy server stops responding

by rgun2515 In reply to IIS4.0 and Proxy server s ...

The question was auto-closed by TechRepublic

Collapse -

IIS4.0 and Proxy server stops responding

by BarryVG In reply to IIS4.0 and Proxy server s ...

We are experiencing the same issue. However, we have not installed Proxy 2 SP1. That will happen tonight. If this corrects our stopping issue, I'll repost.
Barry

Collapse -

IIS4.0 and Proxy server stops responding

by BarryVG In reply to IIS4.0 and Proxy server s ...

Update!
Installed Proxy Server Service Pack 1 and then reran NT4SP6a service pack. Proxy kept stopping intermittently. I had found an update to 6a at www.microsoft.com/ntserver. It's an 18mb file. Applied and the Proxy Server has been running since the server rebooted. Hope this helps. Look for Q299444i.exe. Reference document is Q299444.

Barry

Collapse -

IIS4.0 and Proxy server stops responding

by rgun2515 In reply to IIS4.0 and Proxy server s ...

The question was auto-closed by TechRepublic

Collapse -

IIS4.0 and Proxy server stops responding

by rgun2515 In reply to IIS4.0 and Proxy server s ...

This question was auto closed due to inactivity

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums