General discussion

Locked

I'm having trouble with Video

By Rkmaclean ·
I just installed Windows ME on a HP Pavillion 8260 with onboard video. All I have is 16 colours and that's it. I have gone to HP's site to see if there is a new driver but nothing. I'm wondering if anyone can help me with this. I'm wondering if Windows Me can be put on this system without having trouble?

Thank You,
Rob

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I'm having trouble with Video

by dmiles In reply to I'm having trouble with V ...

It seems that you have met requirements to load window me operating system their is no guarentee that you will not have problems,check the microsoft compatibiltiy list.
Now,the driver is a different story,because some manufacturers have not updatedthe drivers,check for drivers on other sites such as
www.driverforum.com
www.windrivers.com
www.drivershq.com

Collapse -

I'm having trouble with Video

by Rkmaclean In reply to I'm having trouble with V ...

The question was auto-closed by TechRepublic

Collapse -

I'm having trouble with Video

by jctech In reply to I'm having trouble with V ...

You may need to determine the video chipset to get drivers from such websites as windrivers.com or driverguide.com. Open the case and see if you can spot the video chip on the mainboard, and note the chip's ID number. Once that is determined, you should be able to find the necessary drivers from the chip manufacturer's link at windrivers.com

Collapse -

I'm having trouble with Video

by Rkmaclean In reply to I'm having trouble with V ...

The question was auto-closed by TechRepublic

Collapse -

I'm having trouble with Video

by dcosgrove In reply to I'm having trouble with V ...

That board sported an ati vt2 video controller. ATI does not provide win ME drivers for this chip and does not provide ME support for this device. Your options would be to disable onboard video and purchase a pci video card, or revert back to win 95.

Collapse -

I'm having trouble with Video

by Rkmaclean In reply to I'm having trouble with V ...

The question was auto-closed by TechRepublic

Collapse -

I'm having trouble with Video

by galamb In reply to I'm having trouble with V ...

I found your video drivers at the following site:
http://www.hp.com/cposupport/personal_computing/software/monitorh.exe.html

go ahead and download it even though it states Win 95/98 and not WinMe as the OS. You should have no trouble installing it on a Win Me machine. They have a pretty good read me page on the download and install at this address: http://www.hp.com/cposupport/personal_computing/support_doc/bph02073.html

Godspeed,

electrojolt

Collapse -

I'm having trouble with Video

by Rkmaclean In reply to I'm having trouble with V ...

The question was auto-closed by TechRepublic

Collapse -

I'm having trouble with Video

by Rkmaclean In reply to I'm having trouble with V ...

This question was auto closed due to inactivity

Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums