General discussion

Locked

I'm Through With This

By cmiller5400 ·
Tags: Off Topic
I give up. I've had it. I surrender. I quit.

Multiple times over multiple days I've tried to post an answer to Q&A's, and it still won't post. I was saving my posts in notepad so I could try and post later but it still doesn't help. I can't post it seems, so...

I hate to give up on a site, so, to those in the know and the PTB's, PLEASE, PLEASE fix this (or tell me what the H E double hockey sticks I'm doing wrong if it is my fault). It has been a great 12 years I've been here on this site, I've had many laughs here and shed too many tears when we lost some of our dear friends (w2ktechman, santee, OlderMycroft, and others I can't remember) and I'd like to continue being part of this community but this is just plain frustrating.

This conversation is currently closed to new comments.

21 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

I haven't had any such issues...

by Slayer_ In reply to I'm Through With This

Especially since they got rid of the page refreshing thing.

Can you describe exactly whats happening?
Also, what browser do you use and do you have any addins like add blockers or script blockers installed and running?

Collapse -

Lets see...

by cmiller5400 In reply to I haven't had any such is ...

Latest version of FF (13), Adblock plus 2.0.3 (with the EasyList and my customizations)

Collapse -

I've had one discussion denied and another one either pulled or lost

by maxwell edison In reply to I'm Through With This

I wasn't planning on posting anything else either; but for you, I make an exception. My sentiments are similar to yours, except I consider the possibility that other things are going on as well.

Both a Moderator and a PTB posted a message saying it (my original denied discussion) would be looked into, but that was before the subsequent discussion was either pulled or lost. Nonetheless, no one has explained anything to me either. So much for looking into it. And their silence speaks for itself.

Not that I deserve anything special, because I don't. This is their site, not mine. At this point, I don't really care if my discussion was lost, nor do I care if it was pulled. Nor do I care if my original discussion was denied because of some sort of censorship; it's their right to censor, or their right to be incompetent enough to lose discussion messages. Either way, "Turn Out the Lights"; the party's over for me.

Every show eventually has a last episode.....

http://www.youtube.com/watch?v=xvRGh2NEjSU

..... as does this show.

Last call.

Collapse -

I've had this happen multiple times in the past

by AV . In reply to I'm Through With This

It only happened when I was using IE. It didn't matter what version. When I used Chrome on this site, the posts worked with no problem (except if you have a URL the spam filter doesn't like). How ridiculous is it that you can't post a URL without making it look like it isn't a URL.

I just can't believe its been a year and a half since their upgrade and the site still has the same issues.

It would be really nice to have some feedback about these continuing problems.

AV

Collapse -

Hmmmm....

by cmiller5400 In reply to I've had this happen mult ...

This last one did have a URL, but I tried it as is, and monkified (it actually was to a sister site on CNET, I would hope that that wouldn't be caught by the SPAM filter ). Discussions I don't seems to have an issue with (as often) but Q&A is more problematic. Oh well

Collapse -

Q&A has been rather hit & miss since that last upgrade,

by wizard57m-cnet Moderator In reply to Hmmmm....

I keep hoping it gets fixed. I did run across one of your replies in the
Q&A that said you were the "last" to post, but the post isn't there???
Strange...

Collapse -

Befire you quit, how are you checking if the post is taken or not?

by Deadly Ernest In reply to I'm Through With This

I ask as I have an intermittent script error that seems to occur when I hit the 'submit reply' or the 'save' button on an edit of a post. It seems to site there and do nothing with the boxes still open as if I'm entering a reply. Yet if I hit the browser 'refresh' button when the refreshed page comes up the post is there.

edit - I'm using Fire Fox 13.0 with AdBlock Plus 2.03 and Better Privacy 1.68 on Zorin OS 5 Premium Linux
This seems to happen a couple of times a day, and sometimes with short posts it will happen to a couple in a row. I wonder if it's something that's happening when certain maintenance actions are happening or not; I don't know.

second edit - the freeze thing I mentioned above just happened with the last edit, too.

Collapse -

I have it happen with every edit

by Slayer_ In reply to Befire you quit, how are ...

Or if I make two posts without refreshing inbetween.

Collapse -

A refresh didn't help unfortunately

by cmiller5400 In reply to Befire you quit, how are ...

Although in the discussions I need to refresh to see the post.

Collapse -

If this helps

by HAL 9000 Moderator In reply to Befire you quit, how are ...

It happens every time that I edit any post regardless of where on TR.

After I click on Submit Reply or whatever is there it just sits unchanged on the page till I refresh it.

Col

Back to After Hours Forum
21 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums