General discussion

  • Creator
    Topic
  • #2280455

    Inaccessible_boot_device

    Locked

    by adam ·

    Help, WIndows 2000 will not boot. We have just purchsed a new computer with the following American Megatrends bios R1007, on an ASUS P4P800 (AI) mother board, with Intel 865PE chipset it has onboard audio, and LAN card. Nvidia GE Force MX400 video card, and a Western Digital 40 Gig hard drive, and a Plextor CD writer. I have loaded Windows 98 SE, WIndows NT4.0, and Windows XP on this machine, with no Problems. But we need Windows 2000 on it, I can install it and, it’ll boot, I load all the proper drivers, and I have no issues in device manager, I have done all updates ok. However when I install Service pack 4. The machine will not boot. It loads Windows 2000 I get past the boot,ini file. (I get the white screen) Windows 2000 with the loader at the bottom stating Starting Windows, only to have the screen go blue and state Stop 0x0000007b Inaccessible_boot_device. And cannot proceed any further. Any help would be appreciated.

All Comments

  • Author
    Replies
    • #3389649

      Reply To: Inaccessible_boot_device

      by maxwell edison ·

      In reply to Inaccessible_boot_device

      Look at this link to the experts exchange site, and review all the replies to a very similar problem. It looks as though this resolution may work for you as well.

      http://www-level3.experts-exchange.com/Operating_Systems/Win2000/Q_20743490.html

      or

      http://tinyurl.com/pgvc

      • #3389647

        Reply To: Inaccessible_boot_device

        by maxwell edison ·

        In reply to Reply To: Inaccessible_boot_device

        REMOVE SPACES from the pasted URLs.

        REMOVE SPACES from the pasted URLs.

        REMOVE SPACES from the pasted URLs.

        REMOVE SPACES from the pasted URLs.

      • #3389562

        Reply To: Inaccessible_boot_device

        by adam ·

        In reply to Reply To: Inaccessible_boot_device

        Poster rated this answer.
        Well Thanks I’m sure this is a great site, Just don’t feel like registering for the membership. I did however notice that somone had the same problem I did. I have resolved the issue shortly after submitting the question. The computer was brand new out of the box no operating system. I loaded Windows 2000 And it ran great till I did the service Pack 4. I do not know what that service pack does with the boot secuence or ide configuration. Well heres what I found and did to resolve my dilema I looked that the hard drive jumper setting Hence the Inaccessible_boot_device error. The hard drive had two jumpers on it maybe a manufacturing error from the factory one jumper was set on cable select the other on master with slave present there was a schematic that showed single or master with no jumpers so I took both Jumpers off for a single master setting VIOLA it booted.

    • #3389644

      Reply To: Inaccessible_boot_device

      by john.keddy ·

      In reply to Inaccessible_boot_device

      I think this could be a hardware conflict. check your hardware. It sounds like this is either your cdrom or vidoo card.
      Good Luck….

      • #3389563

        Reply To: Inaccessible_boot_device

        by adam ·

        In reply to Reply To: Inaccessible_boot_device

        PLease note that the computer worked fine. boot after reboot from device drivers. It’s not till I installed the Service pack that the computer failed to boot. I have resolved the issue shortly after submitting the question. The computer was brand new out of the box no operating system. I loaded Windows 2000 And it ran great till I did the service Pack 4. I do not know what that service pack does with the boot secuence or ide configuration. Well heres what I found and did to resolve my dilema I looked that the hard drive jumper setting Hence the Inaccessible_boot_device error. The hard drive had two jumpers on it maybe a manufacturing error from the factory one jumper was set on cable select the other on master with slave present there was a schematic that showed single or master with no jumpers so I took both Jumpers off for a single master setting VIOLA it booted.

    • #3389602

      Reply To: Inaccessible_boot_device

      by flan ·

      In reply to Inaccessible_boot_device

      install each OS on a separate partition.

      • #3389564

        Reply To: Inaccessible_boot_device

        by adam ·

        In reply to Reply To: Inaccessible_boot_device

        This is not a dual boot machine, I tried the Other operating systems just to see if they work they did. Thanks I have resolved the issue shortly after submitting the question. The computer was brand new out of the box no operating system. I loaded Windows 2000 And it ran great till I did the service Pack 4. I do not know what that service pack does with the boot secuence or ide configuration. Well heres what I found and did to resolve my dilema I looked that the hard drive jumper setting Hence the Inaccessible_boot_device error. The hard drive had two jumpers on it maybe a manufacturing error from the factory one jumper was set on cable select the other on master with slave present there was a schematic that showed single or master with no jumpers so I took both Jumpers off for a single master setting VIOLA it booted.

    • #3389561

      Reply To: Inaccessible_boot_device

      by adam ·

      In reply to Inaccessible_boot_device

      This question was closed by the author

Viewing 3 reply threads