Initialized Disk showing as not Initialized

By Knackerless ·
I have a Maxtor internal IDE drive and have installed it and had it all running fine. I have saved all the photos and video from the first 2.5 years of my daughter's life to this drive. Suddenly after a reboot it is no longer available in Explorer, and when I go into Disk Management it shows up as Not Initialized and unallocated.

How can I safely get this working again without endagering any of the data on there?

Help would be much appreciated as I'm sure you can imagine!!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

If this is really important

by HAL 9000 Moderator In reply to Initialized Disk showing ...

You should take it to a Data Recovery House and pay to get then to recover the data on the drive. If it's still working it should cost you under $1,000.00 to have the Partition Tables Rebuilt and your data lifted off the drive where as the software to allow you to achieve the same thing will cost you well in excess of the $1,000.00 mark and then you'll need to be sure that you can use it before you even attempt to try and recover the data from the drive.

I would suggest the removal of the HDD and packaging it up till you can get the data recovered and then writing that data to a different HDD that isn't permanently in the computer so that it's less likely to fail.

If you chose to burn pictures to CD Kodak tells you that they will only guarantee that the images will be viewable for up to 4 years and sometimes much less depending on how the CD's are stored so you need to copy these CD's often and throw out the old and keep the new. It's actually much safer putting them on a HDD and then removing the drive and locking it away and only pulling it out when it is needed. So if you buy a small Safe and store it in that it will be safe and you'll have a permanent record of your pictures.


Collapse -

A bit steep

by Knackerless In reply to If this is really importa ...

$1,000! Blimey.

I have found that if I go into the Recovery Console of Windows (DOS Prompt) then the drive is still accessible as the same letter it was allocated when it was working (F:) and I can see the topmost directory structure that it had when working correctly. If I try to navigate to any of these folders it tells me that permission is denied.

Any further thoughts on what the problem could be and of any relatively safe fixes I could try? I don't mind if it doesn't work and I do have to take it to a professional, but I would like to at least try to recover it first (again, if relatively safe).

Collapse -


by animatech In reply to A bit steep

If you can see the DIR structure via DOS why don't you try XCOPY all the structure to a different drive

Collapse -

Well since you can actually see the Directory Structure

by HAL 9000 Moderator In reply to DOS

I would go the same way and just use XCOPY but remember that you do not want to write anything to this drive so be very careful as it's possible to overwrite the files and then things get very expensive to get back.

If you always copy from this drive to something else you should be safe but if the drive is at all faulty or going that way and fails you can be up for a lot more to get the data back the last 40 GIG drive that Died for one of my clients which had Must Have Data on it cost over $45,000.00 AU to recover the data from and the tax man was so happy with the fact that the data was recovered that he didn't even flinch when presented the bill. It ended up being a Tax Deduction for the company that year and now they take several different backup's.

If you are unable to copy the data to a different Formated drive you can try to use some cheap Data Recovery Tools but if you really need to recover the data that can increase the costs as the more that you do now the more that it's going to cost you to get the data back latter but I'll list the available Recovery Software though I haven't used them all or even tried them all but I can only suggest what's available and the ones that I've heard good things about.

The first one which is always the best is On Tracks Easy Recovery listed here


Then if you know HEX inside out there is X Ways Win HEX but to use this you really need to know HEX and If you do not know it in your sleep I would advise against using it


They also have another product called Davory which can be used from the GUI and recover data that way though it will only pick up files by type and then number then 1 to whatever.JPG or whatever so you will not have any file names or dates just numbers of recovered File types.


Then there are these most of which I've never used









Those are the more popular ones available.


Collapse -

Similar problem here

by webmaster In reply to Well since you can actual ...

I recently had a problem almost identical to the one you're talking about.

I've had this 80 gig hard drive for about two years now and over that time have managed to stack up 75GB worth of files (which I brought down to about 60 two weeks back).

I started defragmenting the hard drive a few days back and all of a sudden I get a BSOD and upon restart, no hard drive... or so it seems. I left it off for 10 minutes or so and after switching back on it seemed ok so I backed up my entire storage drive (the one with the problem) to my Windows drive, also 80GB in capacity, using that Microsoft Backup.

Seems as though I did it just in time, as the next day I checked the disk management thing and Oh look, It doesn't want to initialise my hard drive. After several restarts, still no hope so eventually I plugged it in through my external enclosure instead of having it internal and it seems to have done the trick.

Once Windoze found my 'new' external hard drive, I initialized, partitioned, formatted and compressed it. I decided that it would probably be best to backup the files bit by bit as the Defragmenter decided it couldn't "do its stuff" with most of my large files (200MB+) so after a long day of backup, defrag, backup, etc etc I now finally have it working again (well, at least for the moment)

So perhaps you should go buy an external HDD enclosure off eBay and plug your hard drive in through that.. Obviously if the problem is with your Windoze drive then you'll need to get a second internal drive to install Windows on before you can do anything though..

Collapse -

Thats going a bit far a bit soon

by i.t In reply to If this is really importa ...

I think thats great advice, however there are a few things to try first,

Open the HDD caddy, inspect it thoroughly, Ihad a caddy that was giving me this error and all it was was a loose s-ata lead, no need to spend money with no reason, You can also, if the drive detects in any way use the software EASUS data recovery suite, I got back 320GB off an old 320GB HDD.


Collapse -

first thing first

by vashz In reply to Thats going a bit far a b ...

Try a very easy simple way first before spending huge amount of money on backing up your files, I experienced it before and what I did first was unplugging and replugging the HD from motherboard then the HD works fine until now, sometimes its just losen-up. If the HD can also be detected using recovery console then there's a big chance for your HD to work but then again as what others always say, always backup your files to a secure storage specially if you think your HD is failing. If it can detect in recovery console always try to run checkdisk and monitor the errors in event viewer to know whats happening on your hardwares., there are lots of diagnostic tools you can always use for these problem. Hope I contribute a little,

Collapse -

Just run into this problem with 7

by Altotus In reply to Initialized Disk showing ...

Windows 7 gives the message but Ubuntu 9.10 access files fine no error.

Collapse -

And that was worth

by IC-IT In reply to Just run into this proble ...

HiJacking and resurrecting a Zombie thread?

Related Discussions

Related Forums