General discussion

Locked

.ink shortcut errors

By pam_19464 ·
Have pc with WXP. Upon starting pc, getting tons of errors regarding shortcuts missing. None of the shortcuts are valid. Stating: "ald45299.ink is invalid and missing shortcut....."
I have cleaned up the startup folder and the all users startup folder, but these errors keep reappearing and I have to delete them before using the pc.
NAV is current and not detecting any virus. Seems like a virus, worm though.
Nothing in add/remove to cause this. Can't find anything in registry, unless I am not looking in the correct spot.
Any suggestions on how to clean this up?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rubenarakelyan-22317427 In reply to .ink shortcut errors

Firstly, try running Ad-aware from Lavasoft (http://www.lavasoftusa.com/software/adaware/) to see if it finds anything - if it does, delete them. Restart your PC and see if you still get the messages. If you do, scan your computer using HijackThis (http://www.spychecker.com/program/hijackthis.html) and post the results here to see what is being started.

Collapse -

by pam_19464 In reply to .ink shortcut errors

Thank you. Ad-Aware worked! No more errors.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums