General discussion

Locked

Insert Boot Media error

By jfish1000 ·
Okay, so I have the following machine I put together myself:

Asus p5b deluxe board
intel core 2 duo
4 SATA drives
Windows XP

I used the onboard RAID controller to set up 2 RAID partitions, a RAID 0 and a RAID 1 across 2 of the SATA drives. The remaining 2 SATA drives are RAID 1 mirrored.

I installed Windows XP on the RAID 0 partition.

This was all working hunky dory, although it did require a floppy disk drive to install the Intel SATA RAID drivers during the windows install.

Now, recently, I tried turning on my PC and I got the following message

===
Reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press a key
===

I happened to have my iPod plugged in when this happened, no idea if that had a hand in it.

Now I try booting from windows XP disk, and it does not see any of the SATA drives unless I do the install again with the Intel SATA RAID drivers with a floppy.

Then I tried to do a repair with the windows console, did BOOTCFG and FIXBOOT on these instructions:
http://www.short-media.com/review.php?r=313&p=2

But did nothing to help me.

Somehow the BIOS or Windows no longer seems to see the SATA drives or something.

If I go into the RAID controller setup area, all the drives look fine, all the partitions show up, and the drives read normal.

Any ideas on how to fix this bizarre issue? I can't get the thing to boot! Do I really have to reinstall windows and wipe the RAID 0 partition?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Insert Boot Media error

how long has it been since you defragged the drives. can you try booting with the xp setup cd in the drive (not booting from the cd, just put the cd in the drive and boot) if that works you have a badly fragmented drive and xp can't load ntldr because of it (it boots with the xp setup cd because it'll go there to get ntldr)
can you use the Recovery console to run chkdsk on your system drive.
it does sound like the mbr got hosed and i know fixboot is supposed to repair it but there is also the fixmbr command available from the recovery console, i would try that one...if you get it back up scan for viruii
i never have to reinstall (knock on wood) over non-boot issue (unless hard drive or controller went bad). worst thing is you might have to put on another xp 'rescue installation' to repair the first. just install xp again but in another folder and you should be able to boot into that installation (using your floppy with the sata drivers again) and get your files or or hopefully repair the mbr
i would rule that out by downloading and running the diagnostics from your drive mfg's website.
you don't have a floppy or bootable cd inserted, right? and your first boot device is your hard drive, yes?

Collapse -

by ICB's corner In reply to Insert Boot Media error

The error says that system can't find bootable disk.
I think the problem comes from iPod. Your computer can't find system because iPod changes boot order and maybe it tries to boot from USB. Check the BIOS settings.

Collapse -

by jfish1000 In reply to Insert Boot Media error

Thanks for popping in on this people....

Okay, so defrag drives is not the issue, this is a brand new system...it's only been up and running maybe 2 weeks.

When I put the XP CD in the drive, it loads the XP Setup...once I load the SATA RAID drivers with the floppy, it sees the SATA drives, but the repair efforts I went through didn't work, they included CHKDSK, which said it found and repaired errors.

I agree I suspect the ipod is involved, however the BIOS boot order is correct, my XP partition is still listed first, and when I go into the RAID setup in the BIOS, it reads Normal and shows that partition.

Any other ideas?

Collapse -

card doesn't support both options...

by ots_tech In reply to

I unfortunately encountered this same pro blem. My issue was I was to replace the factory default drive with a RAID1 array. After unsuccessful attempts similar to what you've done I went to Highpoint's website. I found on the below white papers it states... RAID or boot support (not RAID and boot support). Also how did you get a RAID0 setup with only 2 disks?

Below is the aforementioned white paper link (direct link to the PDF white paper file).

http://www.highpoint-tech.com/PDF/RR1520/RR1520_Datasheet.pdf

Boy this is a bummer :-(

Lee

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums