General discussion

  • Creator
    Topic
  • #2213637

    Insert System Disk, press any key to continue

    Locked

    by drmont ·

    I recently formatted my hdd on another computer as an external drive. When I place the hdd back in the original computer, I get the Insert system disk message. I have tried: a)formatted as NTFS and active drive this setup gives me a NTLDR missing error, b)formatted as NTFS without being active, c)and finally formatted NTFS and deleted the partition. I do not have the original recovery cd. I have attempted to make bootable cds with no luck. Any and all help will be appreciated.

    Toshiba Satellite 1800-S207
    Celeron processor
    80 gb hard drive
    512 mb ram

All Comments

  • Author
    Replies
    • #3027302

      OEM

      by drmont ·

      In reply to Insert System Disk, press any key to continue

      Toshiba no longer support recovery software for this laptop.

      • #3027198

        You are going to have to procure another

        by tony hopkinson ·

        In reply to OEM

        OS then. If you are thinking nix, try Simply Mepis it dealt with my Tosh laptop better than any other I tried.

    • #3027183

      What were you trying to do to begin with?

      by charliespencer ·

      In reply to Insert System Disk, press any key to continue

      Why did you want to format the hard drive in the first place?

      If you have no restore or recovery CD, you’ll either have to contact Toshiba and purchase one, purchase a Windows installation DVD, or obtain a free Linux CD or DVD. If you go the Windows route, be sure you get a version compatible with your hardware.

    • #3027178

      You can download a recovery CD at the following link for under $20

      by darryl~ ·

      In reply to Insert System Disk, press any key to continue

      http://recovery-cd.com/system/Toshiba/ToshibaSatellite/Toshiba-Satellite-1800-S204-1800-S207-XP-Download-CD-Recovery-458347.html
      It doesn’t include an OS though 🙁

      These people sell a recovery “set” for about $30….you might want to contact them to see if it includes an OS.
      http://www.digitalmedia-labs.com/ToshibaRecoveryCD_Satellite_OlderModels).html

    • #3027149

      Tried All solutions

      by drmont ·

      In reply to Insert System Disk, press any key to continue

      I bought a recovery cd no luck. What I am trying to do is restore my OS. I have tried to install Windows XP Pro the original OS from a cd that I have for my desktop. I tried to install Ubuntu 9.10 with no luck as well. I have tried to flash the bios with no luck. When I press the F12 key during start up, it ask what device you would like to boot from. The only options are CD rom, Floppy, Internal HDD, and original system set up. There is no real bios page where I can make changes. Thank you all for your answers so far.

      • #3029084

        The BIOS and the OS are two different things

        by nicknielsen ·

        In reply to Tried All solutions

        If you have a bootable CD-ROM, you should be able to select it from the Boot Select screen. If the laptop won’t boot to multiple CDs, you probably have a bad CD-ROM drive.

      • #3029062

        Wrong key.

        by seanferd ·

        In reply to Tried All solutions

        That’s boot options, not setup. Find out which key. F2? Esc, then F1 at prompt? OK, I looked it up, it’s the latter option. You’re lucky you don’t have a 5xxx-series.

    • #2869018

      All Fixed

      by drmont ·

      In reply to Insert System Disk, press any key to continue

      I used a combination of all the above mentioned solutions. It turns out that I had a bad cd/rw dvd rom drive. The most helpful solutions was the ESC key followed by the F1 key. which allow me access to the computer. Thank you for all of your help.

Viewing 4 reply threads