Question

Locked

Inspiron 4000 won't start

By cornbeefonrye ·
I recently bought 2x256MB SDRAM SODIMM modules (unbuffered, non-ECC) to replace my existing 2x64MB modules in my Dell Inspiron 4000 laptop. However, the computer doesn't even start at all! Is there any way of running a diagnostic on the computer? On the modules? I even tried plugging them in one at a time, switching sockets for each one. What's my best option?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

RAM looks right, so far.

by seanferd In reply to Inspiron 4000 won't start

See
http://support.dell.com/support/edocs/systems/ins4000/en/sm_en/specs.htm#1097730
100mhz clock speed?
CL2 or CL3 latency?
3.3-V SODIMM?

Have you entered BIOS setup to check if the memory settings are correct?
http://support.dell.com/support/edocs/systems/ins4000/en/sm_en/setup.htm#1097056

Tried it without any memory?

Tried it with old memory reinstalled?

What do you mean by "won't start at all"? No power? Won't boot the OS? Won't POST?

If it won't even POST, I don't know how you'll run diagnostics. Check for available diagnostics from Dell (choose your OS in the dropdown box).
http://support.dell.com/support/downloads/driverslist.aspx?os=WNT5&osl=EN&catid=-1&impid=-1&servicetag=&SystemID=INS_PNT_CEL_4000&hidos=LN70&hidlang=en&TabIndex=

Collapse -

So Far...

by cornbeefonrye In reply to RAM looks right, so far.

Thanks for your research. I have tried the system with the old memory installed - it works fine. My new RAM has all the specs of the old, except for the size (512MB - which is definitely supported as per the Dell Support Docs). As far as the startup is concerned, when I try to power on the system with the new modules installed, the power, caps lock and scroll lock keys turn on, but shut off after a few seconds - the screen doesn't turn on at all and I assume that means the system has not POSTed. Should I assume the modules are DOA? Thanks again!

Collapse -

Check this link

by Jacky Howe In reply to Inspiron 4000 won't start

I don't know how true this is but they do guarantee it to work. Your Dell Memory Inspiron 4000 only supports modules made with a specific type of chip build.

http://www.upgradecomputermemory.com/ram.cfm/memory/D/Dell-Memory/Inspiron-Laptop-Notebook-Memory/Inspiron-4000

Back to Laptops Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums