General discussion

Locked

instalation problem suse 10.1 64 bit

By ddahiya123 ·
hi sir i m working as a scientist and i uaes linux to run my simulstion codes. i purchase a new system having intel core 2 duo 6600 (2.4 ghz)on intel desktop board DG965RY.and 4GB of DDR2 @667 mhz RAM .i m facing problem in installing linux on it.I have 5 cds downloaded from download.opensuse.org . the system boots with 1st cd and asks for installation options. then it loads kernal and after one miniute it shows a error " actively manual satting program can not be found". then it asks to give this file from CD-ROM or hard disk or via internet. i also tried to give cd1 image from hard disk by loading windows first and copying iso image file to C & D drives but it still not solves the problem. i agian downloaded fresh cds from net but it makes no difference. my previous suse 10 (32bit) also shows same problem but it works fine on my others computers.i also tried mandrick and redhat versions of linux on this new system and they shows similar problems. they also shows no installer media after loading kernal. i also tried all these steps using different CD Roms and changed harddisk also which works fine on other computer having intel PIV cpu (2.66 ghz) and intel 865 board. i cant find similar problems on net. i am hoping to recive a workable and fisible solution from u.
waiting for ur reply

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to instalation problem suse ...

You haven't mentioned which HDD you are using but I would guess that they are SATA Drives and this is causing the problem as the SATA Controller isn't being recognised by the SUSE Installer.

As Intel doesn't provide Linux Drivers with their M'Boards you'll most likely need to visit SUSE for the correct drivers and the manner in which they are used.

Col

Back to Linux Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums