General discussion

Locked

Install a font over a network

By MagistrateMike ·
I need to install a font on over 100 PCs and I don't want to have to sit at every station. Is there a way to automate the process (copy and paste doesn't seem to work).

Thanks for your time and effort,

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by MagistrateMike In reply to Install a font over a net ...

The network is running WinXP and Server2003

Collapse -

by MagistrateMike In reply to Install a font over a net ...

Point value changed by question poster.

Collapse -

by MagistrateMike In reply to Install a font over a net ...

Point value changed by question poster.

Collapse -

by Justin Maxwell In reply to Install a font over a net ...

I had a simliar problem, basically I created a shared folder (l:/public) and a batch file ( maths.bat) which copied all the files/fonts I want). Then in the Default Domain (GPO) in Active Directory, under Machine Configuration, I call the batch file to run, when the machines are started up. Works every time. I just refresh the batch file as needed!. If you need any help. let me know.

Collapse -

by MagistrateMike In reply to

Poster rated this answer.

I was looking for more 'code'....I'm feeling a good mood coming on so I'll give you the points.

Have a great day,

Collapse -

Trouble deploying fonts

by zalewskim In reply to

Hi
I have done something similar but it isnt working.
I created a .bat file in the Netlogon folder with read permissions to domain users. The content of the BAT file is - "copy \\mydomain.com\NETLOGON\ITC_QUAY_TTF_PC\*.* %systemroot%\fonts"

If I run the BAT file as admin it works. When I assign it to a Machine Startup GPO it doesnt seem to do anything. I cant see anything related in the eventviewer and I have tried GPUPDATE /FORCE.

Have you got any advice?

Thanks

Collapse -

Trouble deploying fonts

by zalewskim In reply to

Hi
I have done something similar but it isnt working.
I created a .bat file in the Netlogon folder with read permissions to domain users. The content of the BAT file is - "copy \\mydomain.com\NETLOGON\ITC_QUAY_TTF_PC\*.* %systemroot%\fonts"

If I run the BAT file as admin it works. When I assign it to a Machine Startup GPO it doesnt seem to do anything. I cant see anything related in the eventviewer and I have tried GPUPDATE /FORCE.

Have you got any advice?

Thanks

Collapse -

by MagistrateMike In reply to Install a font over a net ...

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums