General discussion

Locked

Install BUT only booting in safe mode

By wayneinreno ·
I am trying to get a system back to normal. I have been tinkering with it, and I think I messed it up. When I boot I have no start bar across the bottom, and it just locks up right after I click on the user name. {Win XP Home)The splash and all thatis fine, but when I go to acess a user it locks up, and no start up bar shows across the bottom.I go to safe mode, and I am able to get around just fine, But no internet access either. I wanted to just get rid of all the information on it, and reinstall a new OS thinking this would solve my problems.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Install BUT only booting in safe mode

by dmiles In reply to Install BUT only booting ...

Lockup may be due to cross link files,try loading the operating system again using only the cd

Check the Task bar properties to see if you have the auto hide box checked,uncheck the box.

Check the system to make sure that you have all updated drivers for the video card and other hardware installed in the system

Collapse -

Install BUT only booting in safe mode

by wayneinreno In reply to Install BUT only booting ...

SORRY I ALREADY HAVE WHAT I NEEDED.

Collapse -

Install BUT only booting in safe mode

by carlosrod In reply to Install BUT only booting ...

install with only the video card mouse & keyboard, cd's. remove all other boards. then 1 by 1 replace them. booting after each one. if it locks up with 1 of the boards, thats your trouble maker. it's time consuming but it works

Collapse -

Install BUT only booting in safe mode

by wayneinreno In reply to Install BUT only booting ...

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums