General discussion


Install difficulty

By kjones ·
I am installing a CNWL-311 wireless NIC card in a linux machine running Redhat 7.3 The Linux setup instructions provided on the install CD don't seem to work very well. I unzip the driver file to the rt2400_linux dir using gtar with no problem. When I run 'make config' using the default directories the configuration fails. I am wondering if there is a newer version of the install available or possibly you can correct the procedure I am using.

Thanks in advance,


This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Install difficulty

As I recall, the last time a Linux device driver issue was looked into here, the answer was to upgrade to a newer version of Linux.

Red Hat is at version 9.
It is the last "free" version from Red Hat.


Collapse -

by briantruitt In reply to Install difficulty

I agree with Answer 1. There seemed to be some issues with the the wireless capabilities of RH 7.3. I've played around with wireless on 9.0 and it worked fine.

Collapse -

by peeyush_maurya In reply to Install difficulty

tar xvzf us_file_name.tar.gz
cd us_file_name

And read README and INSTALL as they will have exact installation instruction


Collapse -

by peeyush_maurya In reply to
Collapse -

by no_zem In reply to Install difficulty

Well so far for all other responses..
this card us not linux compatible, the main chipset is a broadcom one, and thay don't share there specs with the world...

Back to Linux Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums