General discussion

Locked

Install Exch5.5 on Win2KAS Logon Failure

By Ferrenburg ·
Trying to install Exchange Server 5.5 onto Win 2K Adv Server. It is a fully qualified Domain with Active Dir installed (www.ferrenburg.com). I created a separate user account under my own OU for Exchange to use called ?Exchange? and gave that usermembership to the following groups during troubleshooting: Admins, Domain Admins, Domain Users, Guests, Pre-Win2K Comp Access. I logged in as Administrator and tried using the Exchange user during install and even tried using the Administrator user during install. Every time I run through the install it says adding ?Logon as service? for the user I chose. At least that seems to work OK. BUT, towards the end I ALWAYS get this error: ?The service did not start due to a logon failure. Microsoft Windows NT ID no: 0xc002042d? I have logged in as Exchange already to take care of any ?1st Login? issues. Also made sure that change password is not checked for that user and that I?m using the correct password. The MS knowledgebase was nohelp past those two possible issues. FERRENBURG-SVR is the Domain name that my Win 98 clients log into. I have tried that name and ferrenburg.com name as the site name during installation. I?m almost certain that it has to be an Authentication issue with Exchange 5.5 being a Pre-Win2K product. Thanks for any help you may be able to provide.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Install Exch5.5 on Win2KAS Logon Failure

by TheIronMan In reply to Install Exch5.5 on Win2KA ...

Sounds like you gave the "user" permissions, but methinks you have to verify the "service" logon under the Management snap-in, under Services. Check to make sure that the Exchange Service is using the proper logon as well. I have yet to play with 5.5 on Win2K Server, but sounds like same symptomology I've experienced in the past.

Cheers.

Collapse -

Install Exch5.5 on Win2KAS Logon Failure

by Ferrenburg In reply to Install Exch5.5 on Win2KA ...

Already checked that solution also. I watched the services as the install happens and there's about 4 of them that get started during the install but one never does.

Collapse -

Install Exch5.5 on Win2KAS Logon Failure

by Ferrenburg In reply to Install Exch5.5 on Win2KA ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums