General discussion

Locked

Install of GD in CPAN problem

By stpatrick3 ·
I'm getting the following errors installing GD on a Ubuntu 5.10 x86 box.

GD.c:4234: error: syntax error before ?font?
GD.c:4240: error: ?font? undeclared (first use in this function)
GD.c:4240: error: called object ?GD__Font? is not a function
GD.c: In function ?XS_GD__Font_height?:
GD.c:4261: error: syntax error before ?font?
GD.c:4267: error: ?font? undeclared (first use in this function)
GD.c:4267: error: called object ?GD__Font? is not a function

These are just a few.
If there is someone out there that can help me get this module installed, it would be great.
I've tried everything short of building perl from source.
Checked all the FAQs and other pertinent information on Perl's & CPAN's websites with no luck.

Thanks everyone in advance.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums