General discussion

Locked

installation of Lexmark 810 printer

By jck ·
I've now run into the issue with USB printers. I have a Lexmark 810 USB color inkjet.

I've tried following the installation directions on the lexmark website, but after installing the RPM the printer still was not operational. When I tried to build a driver, the 2 tools (gtkmm and sigc++) were not available at SourceForge.

I've tried using other install information, including a ppd file from a website, but Mandrake says that it is not a good ppd file.

Does anyone have install directions for making the Lexmark Z810 printer work...that actually work?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jaqui In reply to installation of Lexmark 8 ...

printerdrake
pick the lexmark z810 from the list.
you may need to install the foomatic printer drivers database also.

gtkmm and sigc++ are both standard packages, included with the distro.

Collapse -

by jck In reply to

I could not find printerdrake. I tried installing several packages from the CDs and none had it. Looked across the disk (/usr/sbin, etc.) and could not find. Also tried implementing the CUPS Z810 available and would not work. Both PPDs I've found and tried did not help either. Also tried using Foomatic to get drivers and couldn't get things to work with CUPS.

Ended up taking parallel port HP712C off another computer, shut down linux box, hooked up printer, restarted, got error, rebooted, and Linux automatically installed the HP 712C with no issues and works perfect (with new ink cartridges).

Collapse -

by jck In reply to installation of Lexmark 8 ...

This question was closed by the author

Back to Linux Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums