Question

Locked

Installation problem Linux

By samiddala ·
Hi,

This is Ashok.I am not able to install linux in my PC.
The hardware specifications are:
intel Dual core,945 mother board,4GB DDR2 RAM,160GB hard disk
I have tried ubuntu,redhat 9,fedora 10 to 15 versions
fedora 10 was installing but it was strucking after opening.

can you any one please answer this query...

with regards
Ashok S

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What is the actual installation problem?

by seanferd In reply to Installation problem Linu ...

Given the specs, nearly any distro should install.

Collapse -

Sounds like SATA native mode

by Charles Bundy In reply to Installation problem Linu ...

needs to be flipped in BIOS. (Assuming hard drive and memory check out OK)

Collapse -

More details needed

by chandrastudy In reply to Installation problem Linu ...

Do you have any error message? Or can you explain more like during which part of installation its failing or never ever installation starts etc...

Collapse -

That motherboard works fine here with LInux

by dldorrance In reply to Installation problem Linu ...

Here we use an Intel 945GCLX2 mini-ITX motherboard with 2 GB RAM and 2 SATA hard drives and an optical drive. Works fine with Mint Linux, Ubuntu, Mint Debian Fedora and numerous other linux distros I have tried on it. What exactly is the problem?

You stated, "fedora 10 was installing but it was strucking after opening". Please define
"strucking", as it is not an English word. Did you mean "sticking"? If so what was sticking?

Collapse -

Reponse To Answer

by Charles Bundy In reply to That motherboard works fi ...

I assumed "strucking" meant that things were OK using BIOS int13 for install but went off into the weeds as soon as native SATA drivers tried to load on inital OS boot.

Hence my SWAG (Scientific Wild *** Guess) to check SATA native mode setting in BIOS with the caveat that it is not a HW problem.

Collapse -

Have to agree, more info needed, but:-

by gdburton In reply to Installation problem Linu ...

Given the number of different distros you have been trying, I would suspect that there is a hardware problem getting in the way, somewhere. Have you had any other operating systems working properly on this hardware? Have you tried running the Memory test (memtest86+)? This is normally available as a boot option on live CDs (Ubuntu certainly).
Also you could cut out a good percentage of install problems by trying to install Ubuntu server. As this makes few demands on the video system, you may find that it installs easily.
Even if you eventually want a desktop GUI system, this may be a useful step to identifying the root cause of the standard install problem.
A common problem with GUI installs occurs if your graphics card is capable of higher resolution operation than you monitor/screen can display. If this is the case look for the "safe" or "basic VGA" graphics option.at the beginning of the install stage. (Search for "ubuntu safe graphics" for more details.)
Hope that this helps, otherwise you will have to try & describe more specifically what problems you are hitting with a specific installation attempt. Limit yourself to one distro for now. Record the last stage the installation gets to. Use the live CD to look at the hard disk after an install attempt to try and find logs that were created, during the install attempt.

Hope this helps.

Collapse -

Reponse To Answer

by samiddala In reply to Have to agree, more info ...

Hi,
Thank for your quick reply.
I have already installed windows,now i m installing in dual mode.The fedora10 was installed.
when i am rebooting the desktop showing two selected options and when i entered for fedora,it was booting and showing all icons.
when i opened a terminal and entering into super user mode,its fine.After that the mouse operations are not happening.is problem with the GUI?

with regards
Ashok

Collapse -

I agree probably bios setting but..

by markp24 In reply to Installation problem Linu ...

Hi defintily send more info, as stated above its most likly a bios setting.

Collapse -

There is a problem with open source video drivers...

by dldorrance In reply to Installation problem Linu ...

The motherboard in question uses an Intel (verses Nvidia) graphics chip, which may not work with some linux open source video drivers. The result is no video. To test this you have several options. The first is to obtain a Linux Mint CD, which will install on Intel graphics. The second is to install Puppy Linux and when prompted, choose VESA graphics. Do not choose XORG graphics which is the default for many Linux distributions and may not work. For other linux distributions look on the setup screen for "alternate video" or some other choice for installing the Live CD.

Collapse -

Reponse To Answer

by Charles Bundy In reply to There is a problem with o ...

Yep "strucking" could mean no video :). Can always try <ctrl><alt><F1> for a text terminal. <ctrl><alt><F7> should drop you back to X11.

Back to Web Development Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums