General discussion

Locked

installing an application nothing happen

By tots ·
I have a win2000 server and everytime I try to install a new application nothing happens (insatllation does not start). Currently the only applications installed in it are office2000, pervasive 2000, nav corporate edition and a custom application for estimating with pervasive its database.

My server has 512ram, 10gb free space,p3 900 and using adaptec 2100 for raid.

Hopefully someone can help me.

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

installing an application nothing happen

by george In reply to installing an application ...

I can only assume that you are using an administrator account to install. That said, try to see if there is an instance of an installation that is running by looking in Task Manager | Processes. What programs have you tried installing that did not work? Did you get any errors? Did you restart you server after a failed attempt, and then tried to install the program again?

George

Collapse -

installing an application nothing happen

by tots In reply to installing an application ...

Poster rated this answer

Collapse -

installing an application nothing happen

by george In reply to installing an application ...

I can only assume that you are using an administrator account to install. That said, try to see if there is an instance of an installation that is running by looking in Task Manager | Processes. What programs have you tried installing that did not work? Did you get any errors? Did you restart you server after a failed attempt, and then tried to install the program again?

George

Collapse -

installing an application nothing happen

by tots In reply to installing an application ...

Poster rated this answer

Collapse -

installing an application nothing happen

by george In reply to installing an application ...

I can only assume that you are using an administrator account to install. That said, try to see if there is an instance of an installation that is running by looking in Task Manager | Processes. What programs have you tried installing that did not work? Did you get any errors? Did you restart you server after a failed attempt, and then tried to install the program again?

George

Collapse -

installing an application nothing happen

by tots In reply to installing an application ...

Poster rated this answer

Collapse -

installing an application nothing happen

by tots In reply to installing an application ...

If you go to task manager, there is no instance of the installation running. And it does not give any error.

Collapse -

installing an application nothing happen

by TheChas In reply to installing an application ...

I have seen this happen with poorly written installer packages.

Usually, the software is not supported for the OS that you are installing it on.

Verify with the SW vendor, that the software is supported on W2K server, and not just W2K.

Chas

Collapse -

installing an application nothing happen

by tots In reply to installing an application ...

Poster rated this answer

Collapse -

installing an application nothing happen

by rnwindahl In reply to installing an application ...

I have seen this many times before. It usually shows up when the server you have is a Terminal server in Application mode. Although I have seen software like Veritas Backup Exec do it on a non TS server. The fix is to login as administrator to the W2K from a terminal session then run your software setup. Works me for every time.

Back to Windows Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums