General discussion

Locked

Installing Plotter under UNIX 5.5 Platform

By bpimail ·
How do I install a HP DesignJet 800 PS 42" Plotter to a Server running on UNIX Version 5.5. Please Detail the steps. I am not good at Unix. Thanks.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Nico Baggus In reply to Installing Plotter under ...

UNIX 5.5 is not realy helpfull.
According to the websit at HP there are unix
drivers.

Have you allready looked at the gimp-print and
cups projects? these spooling & driver
subsystems support a huge number of printers.
The DesignJet 800 is not mentioned, but many HP
models are compatible, maybe a Designjet 750 or
700 driver meght help.

I hope this gives you some clues were to look.

http://www.linuxprinting.org/
http://h41186.www4.hp.com/country/us/en/pdp/render.html?new_product=800&page_name=overview+and+features

kind regards,
Nico Baggus

Back to Linux Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums