Question

  • Creator
    Topic
  • #2224745

    Installing RIPRep Image on an Optiplex GX 745 via a .sif file

    Locked

    by sjamal ·

    Hello everybody,

    I hope someone will be able to help after reading my scenario below because it seems you might have kept the Dell Utility Partition or NOT 🙂

    Scenario:

    I spent alot of time setting up RIS on Windows Server 2003 for my techs ,setting up
    DHCP, and finding the right network driver (annoying) only to get
    stuck on some partitioning questions. By the way I am using the riprep.sif file for the unattended installation of my RipRep based image. The entire RIS image installed flawlessly on the Optiplex GX 745 machine we ran RIPREP from (225GB
    SATA HD in Source machine that we gathered image from) but then again
    it was one SATA HD that was formatted with one partition (C: 225GB)
    and we loaded XP PRO SP2 with our OEM CD. However, we then tried to
    image an identical Optiplex GX 745 but this time it had an 80GB SATA HD which ALSO has a Dell
    Utility Partition on it (the machine we ran RIPREP did NOT have the
    Dell Utility Partition on it). I keep recieving the error below.

    Problem:

    “Setup cannot copy the operating system image you selected. This
    computer does not have enough disk space on the selected partition.
    Contact your system administrator.

    My Questions?

    Is this because the optiplex GX 745 machine we ran RipRep from had a 225 GB HD and the
    Destination Optiplex GX 745 machine to recieve the image only has an 80GB HD or is it because RIS is getting confused with the Dell Utility Partition?

    Will it still be possible for RIS too keep the Dell utility partition?

    Is there a tweak that will somehow allow us to keep the Dell
    Utility partition intact? If not, how can I use my RipRep image to just use the whole drive?

    Again, when we imaged the optiplex gx 745 machine that we originally RIPREPPED, the image installed fine. I’d appreciate some help.

    My RIPREP.SIF File parameters

    [data]
    floppyless = “1”
    msdosinitiated = “1”
    OriSrc = “\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE%”
    OriTyp = “4”
    LocalSourceOnCD = 1
    DisableAdminAccountOnDomainJoin = 1

    [SetupData]
    OsLoadOptions = “/noguiboot /fastdetect”
    SetupSourceDevice =”\Device\LanmanRedirector\%SERVERNAME%\RemInst\
    %INSTALLPATH%”
    SysPrepDevice=”\Device\LanmanRedirector\%SERVERNAME%\RemInst\
    %SYSPREPPATH%”
    SysPrepDriversDevice=”\Device\LanmanRedirector\%SERVERNAME%\RemInst\
    %SYSPREPDRIVERS%”

    [Unattended]
    OemPreinstall = yes
    OemPnpDriversPath = “Drivers\network”
    DriverSigningPolicy = Ignore
    FileSystem = LeaveAlone
    ExtendOEMPartition = 0
    TargetPath = \WINDOWS
    OemSkipEula = yes
    InstallFilesPath = “\\%SERVERNAME%\RemInst\%INSTALLPATH%\%MACHINETYPE
    %”

    [UserData]
    FullName = “%USERFIRSTNAME% %USERLASTNAME%”
    OrgName = “%ORGNAME%”
    ComputerName =”%MACHINENAME%”
    ProductKey = “xxxxx-xxxxx-xxxxx-xxxxx-xxxxx”

    [GuiUnattended]
    OemSkipWelcome = 1
    OemSkipRegional = 1
    TimeZone = %TIMEZONE%
    AdminPassword = “*”

    [Display]
    BitsPerPel = 16
    XResolution = 1024
    YResolution = 768
    VRefresh = 60

    [Networking]

    [NetServices]
    MS_Server=params.MS_PSched

    [Identification]
    JoinDomain = %MACHINEDOMAIN%
    DoOldStyleDomainJoin = Yes

    [RemoteInstall]
    AutoPartition = 1
    Repartition = Yes
    UseWholeDisk = Yes

    [OSChooser]
    Description =”Windows XP PRO – Optiplex GX745″
    Help =””
    LaunchFile =”%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com”
    ImageType =SYSPREP
    Version=”5.1 (2600)”
    SysPrepSystemRoot=”Mirror1\UserData\WINDOWS”
    HalName=halmacpi.dll
    ProductType=0

    I would really appreciate your input or any and all recommendations
    for this issue? Thanks!

All Answers

  • Author
    Replies
    • #2618600

      Clarifications

      by sjamal ·

      In reply to Installing RIPRep Image on an Optiplex GX 745 via a .sif file

      Clarifications

    • #2618579

      check this

      by vsharma ·

      In reply to Installing RIPRep Image on an Optiplex GX 745 via a .sif file

      hi
      i dn’t know which dell utility u r using .
      bt dear i wanna give u sugession that y u r nt using win-2003 utility for this it is easy to use .
      if u dnt hv any problem for using this win utility then u can snd me msg i’ll tell u the method to do this.

    • #2618567

      Image

      by animatech ·

      In reply to Installing RIPRep Image on an Optiplex GX 745 via a .sif file

      I don’t think your problem is with the dell utility.
      I kind of lost you at the beginning but if I understood you correctly you have installed the image OS on a 225GB disk and created the image from this installation.
      If it is the case then this is your problem since the image expect to find and format a C partition of 225GB

      • #2617714

        RipRep Image on Optiplex GX 745

        by sjamal ·

        In reply to Image

        Yes you did understand correctly. I’m pretty sure that this is the case as Microsoft says that it’s one of a RIS clients requirements that the machine’s HD you plan install the RIS image on (in our case 80GB) must be equal to or greater than the machine’s HD that you ran RIPREP from (our’s was a 225GB). So your saying that the Dell Utility Partition will remain intact without any tweaks if we just reverse what we did meaning RIPREP the 80GB machine and then load the RIS image on to a 225GB machine?

        Should the parameters below be different or stay as is? Remember, I would like to keep the Dell Utility Partition on the machine we will load the image on.

        [RemoteInstall]
        AutoPartition = 1
        Repartition = No
        UseWholeDisk = Yes

    • #2618474

      RIS on Optiplex GX 745

      by sjamal ·

      In reply to Installing RIPRep Image on an Optiplex GX 745 via a .sif file

      The RIPRepped image worked fine and kept the Dell Utility Partion intact. Your original RipRepped image’s HD must be of equal or less size than your destination machine to recieve the RIS image. Thanks alot animatech!

    • #2973376

      Installing RIPRep Image on an Optiplex GX 745 via a .sif file

      by kiranmadhavi ·

      In reply to Installing RIPRep Image on an Optiplex GX 745 via a .sif file

      The disk capacity of the target computer must be equal to or grater than that of the reference computer.

      If the disk capacity is greater, RIPREP will be deafault format the entire volume unless you change the riprep.sif so that the “UseWholeDisk” parameter is set to “no”

Viewing 4 reply threads