Question

Locked

Installing sql 2005 on Vista x64

By telwah ·
Hi
I have tried to install ms sql2005, but i am getting a message that framework 2.0 should be installed. When I installed framework 2.0 SP2, I get that can't be installed/unstalled because it's part of the operating system. I have submitted this question to microsoft, but no answer. So, can someone help me on this issue.
Thank you for your cooperation

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Related Discussions

Related Forums