General discussion

Locked

installing wifi to access wired lan

By fourrunnerguy98 ·
I have a small business with about 14 computers on a lan. I purchased an 802.11g router/access point from Dlink to enable clients to connect to our internet connection while visiting the office, as well as allow our own laptop users to connect to our server wirelessly to surf the net, send email, access files on the server, etc. I can get the internet to work with no problem when i connect the lan cable into the WAN port on the router, but no server access. If i attach the lan cable to the number 1 port, i can get internet and sometimes server access, but its spotty, working at first, then teling me there is no connection to the server. I am pretty new to all of this but love understanding how it works. Could this have something to do wit the routers ip address? I have cisco lan equiptment and the router is dlink. should i change the ips from the default settings? what is the best channel to set the wireless to?

Thanks for all the help in advance, you guys are awsome

Joe

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Normax In reply to installing wifi to access ...

1. Which Dlink router and what revision is it ?

2. Using DHCP from the Dlink router?

3. Have you upgraded the Dlink bios to latest/greatest?

4. What type of wireless authentication (if any)

5. What is your internet connection?

Collapse -

by Xanderoth In reply to installing wifi to access ...

Check you cabling- are you using a cross-over cable? Also, could your server be in the DMZ? Are you using DSL or a frame-relay line?

Collapse -

by chads In reply to installing wifi to access ...

If you are using the Wireless device to be an access point only, just uplink your wired network to the switch in you wireless device. If you are not using the D-link wireless as a router, you do not use the WAN port. If you have an existing wired router or a server that is serving DHCP, you need to disable DHCP on the wireless AP. That may be your conflict. You may have two devices serving DHCP. You may need a cross over cable, but if I am not mistaken, D-link has all auto-sensing ports on it's switches and routers. For future reference, you should make sure to change the default password on your D-link wireless router, and either use WEP or a MAC address filter. I prefer the MAC filter. WEP is a pain in the butt. Good luck!

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums