General discussion

Locked

Installing&Configuring Microsoft IIS 3.0

By avhohlov ·
I can't configure MS IIS 3.0 for processing ASP-scripts. Installation sequence:
- installing Windows NT server 4.0
(with MS IIS 2.0)
- installing Service Pack 6.0a
(Service manager Help Box report about version 3.0)
ASP-scripts not processed, static HTML- and dinamic IDC/HTX-scripts processed correctly.
What need to correct this problem?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Installing&Configuring Microsoft IIS 3.0

by jim_rau In reply to Installing&Configuring Mi ...

I know this is a bit fuzzy but I think I read that ASP and IIS3 are not very good together. If you upgrade to IIS4 (available on the NT4 Option Pack) you should be able to configure this quite nicely. Be sure you have at least IE4.01 installed on the server before you install IIS4 and after you finish reinstall SP6a on NT.

Collapse -

Installing&Configuring Microsoft IIS 3.0

by avhohlov In reply to Installing&Configuring Mi ...
Collapse -

Installing&Configuring Microsoft IIS 3.0

by avhohlov In reply to Installing&Configuring Mi ...
Collapse -

Installing&Configuring Microsoft IIS 3.0

by avhohlov In reply to Installing&Configuring Mi ...
Collapse -

Installing&Configuring Microsoft IIS 3.0

by avhohlov In reply to Installing&Configuring Mi ...
Collapse -

Installing&Configuring Microsoft IIS 3.0

by avhohlov In reply to Installing&Configuring Mi ...
Collapse -

Installing&Configuring Microsoft IIS 3.0

by avhohlov In reply to Installing&Configuring Mi ...

Installing ASP.EXE is nesessary for IIS3.

Collapse -

Installing&Configuring Microsoft IIS 3.0

by avhohlov In reply to Installing&Configuring Mi ...

ASP.EXE must be installed on IIS3

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums