Question

Locked

Integrated Ethernet port shorting out?

By jfuller05 ·
Is it possible? That is the only possible explanation I can conclude.
Subject: Dell Inspiron 1501 integrated 10/100 and wireless 802.11g
Wireless works great by the way.
Anyway, my friend's internet connection via RJ-45 to DSL modem was working fine when suddenly the connection drops. The cable works fine because we hooked another laptop with the cable to modem and there was an internet connection. Tried the 1501, but still no internet connection. I plugged it into my modem (at home) wouldn't connect, but then I checked at work (came in early) there would be a connection and when I would unplug it and plug it back in (the ethernet port) there wouldn't be any blinking. I tried again and there was the connection! Now, though, it won't connect. Agaom. wireless works though. So, is it possible for integrated ethernet to short out? There hasn't been any internal work done on the laptop. Thoughts?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Corrupted Driver? New Hardware?

by oldbaritone In reply to Integrated Ethernet port ...

Universal try-it fix is to remove the device in Device Manager and let it reinstall. Make sure you have the latest up-to-date drivers. Download them from Dell; there may be an update.

Second thought, have you added any new hardware into the machine? There may be a conflict with the setup. You'd be able to see that in the Device Manager too.

Collapse -

No corrupted driver.

by jfuller05 In reply to Corrupted Driver? New Har ...

I did the uninstall then reinstall anyway, but it's still having problems.
No, there isn't any new hardware in the machine for conflicts.
That's what is so puzzling. The device manager was the first place I went to after checking the port, wire, and modem.

Collapse -

While resolving, disable Wireless and get properities..

by cmatthews In reply to Integrated Ethernet port ...

..for that Local Area Connection. Click the configure button and make sure the speed and duplex settings are set to Auto (terminology differs from driver to driver).

If the modem doesn't support Auto-negotiate, try 100 half-duplex. If you have some isopropyl a tight-cotton swab you may want to clean those connectors too.

Collapse -

Thanks for the suggestions

by jfuller05 In reply to While resolving, disable ...

I'll see if those work.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums