General discussion

Locked

Integrated NIC doesn't respond to TCP IP

By sergiogro ·
I'm havingproblems witha PC running W2k, and it's having problems with the NIC, the NIC detect the network but doesn't send any data, I'd removed the NIC and the tcp/ip stack, but didn't work, any suggestions?, the RJ45 cord has signal.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jurages In reply to Integrated NIC doesn't re ...

Your running the w2k. u're nic is detecting ure network fine. but u can't send the data through network. the problem is u configure the ip address and subnet mask is correctly. if ure sub net mask is wrong compare with other pc subnet ip address. if its wrong u can't open any other pc's in ure network.pls check the ip address and subnet mask is correctly configured in your network.

Collapse -

by sergiogro In reply to Integrated NIC doesn't re ...

Thanks, I did it, just can't send any data, I'd ping to main IP, renew IP, but got no answer, I belive could be the tcp socket, net configuration is OK, I'm getting IP from DHCP.

Collapse -

by sergiogro In reply to Integrated NIC doesn't re ...

Sorry, put the comment at the answer field, I belive is the TCPIP socket

Collapse -

by mageshvin In reply to Integrated NIC doesn't re ...

-r u able to ping the Default gateway??
-do u have any firewall or antivirus program in ur system??try disabling it and the check.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums