General discussion

  • Creator
    Topic
  • #2188899

    Intel Pro/100 VM unable to get full duplex 100mbps

    Locked

    by noorazman ·

    Suddenly may notebook cannot get full duplex 100mbps, if I set it to 100mbps full duplex manually
    only 75% of ping is success. I am using the latest driver from Intel. Can anyone help ??

All Comments

  • Author
    Replies
    • #3046638

      Reply To: Intel Pro/100 VM unable to get full duplex 100mbps

      by hal 9000 ·

      In reply to Intel Pro/100 VM unable to get full duplex 100mbps

      What have you changed recently?

      There is most likely a software problem between something that has been recently installed maybe even yesterdays MS Patches and the LAN connection or the LAN Driver.

      If you go to an older version of the driver does it work properly? And did you get the latest version of the driver from the MS Live Update Web Site? If you did they are quite often wrong and will not work properly go to the maker of your NB and download the latest LAN Driver and see if that cures the problem. If it doesn’t try one of the older LAN Drivers as there maybe a software conflict with something new in Windows or a piece of software that you have loaded.

      Col

    • #3045222

      Reply To: Intel Pro/100 VM unable to get full duplex 100mbps

      by hozcanhan ·

      In reply to Intel Pro/100 VM unable to get full duplex 100mbps

      I don’t agree with HAL %100 . There may be something wrong with the cabling or the switch port where the NIC is connected . How ? 100 Mbps uses all 4 pairs( 8 inner cables ) . If any of those is damaged or failing the connection goes down to 10 Mbps where only 2 pairs are used . Have the cable tested with a cable tester for cat5e or cat6 . Then you have to check your opposite port . If it is cisco and left at autosense then also force that port to be 100 Mbps through its browser configurator . Those two should be enough .

    • #3140852

      Reply To: Intel Pro/100 VM unable to get full duplex 100mbps

      by noorazman ·

      In reply to Intel Pro/100 VM unable to get full duplex 100mbps

      This question was closed by the author

Viewing 2 reply threads