Question

Locked

Intel PRO/wireless not enough resources (code 12)

By andy.j ·
Im having a problem with the wireless on my toshiba M40. I had the mother baord and hard drive replaced and everything worked fine for about 2 weeks then my wireless stopped working. In the device manager it has a (!) next to it and says there are not enough free resources (code 12). The generic card bus is also in the same situation. I have tried removing the hardware and restarting to re install and also going to microsoft web site which says you can re allocate resources in the device manager by changing to view by resources mode, but in this view I can't identify any hardware as they all just have code as names.

Any help would be appreciated.

Andy

Toshiba M40
Pentium M 2 ghz
1G RAM
Intel pro wireless 2914 ABG network

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If you are seeing a yellow circle with an ! through it

by HAL 9000 Moderator In reply to Intel PRO/wireless not en ...

That means that the driver isn't installed for that device. Drop in your Recovery CD and right click on the missing item and chose Install Driver and allow the system to do the rest.

If this will not work take the computer back to the place that repaired it and demand to get it fixed properly this time.

Col

Collapse -

Drivers installed correctly.

by andy.j In reply to If you are seeing a yello ...

Hi,

Thanks for the suggestion

The error is that there are not enough resources. I have re installed the drivers and re installed the hardware. Searched for updated drivers and everything. (I did try your suggestion also but the system restoration DVD had all the info packed into a couple of files on it, no driver folder)

Andy

Collapse -

What happens if you right click on the Device

by HAL 9000 Moderator In reply to Drivers installed correct ...

Select Proprieties and then Resources do you have an option there to manually change the settings of the IRQ and DMA used?

That's about all that I can think of short of performing a new install again. But if you are unable to make it work you may be able to do an In Place Install and get it working again by following the directions here

http://tinyurl.com/g4bv8

That may work and if it doesn't I would be saving all my data and getting in contact with the place that did the repair as this is not satisfactory.

Col

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums