Question

Locked

Intel Storage Matrix Management

By robin ·
Just got a server with RAID controller onboard, we configured the RAID at lvl 5 in the BIOS, initialised the volume etc. however it crashed and on reboot the Intel Management software has taken over and forced a new initialisation, which over 4TB is coming back with a build time of 224hours; not unusual but here's the problem. If this is a first run initialisation, it should complete okay, but what has happened is that the server crashed and it reset. I am worried that it will do this everytime it crashes as it seriously hampers performance and i need this thing running at speed ASAP.
As for teh crash I am getting error code 1003 category 102, with further error code 0000000000008086. Does this mean anything to anyone as Microsoft do not have any KB articles on this code?

Thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Same issue

by danieljokinen In reply to Intel Storage Matrix Mana ...

Hi, I've got the same issue on a server which is also using an intel raid controller. Until I read your message I didn't know what the cause of the problem was, and I'm curious as to how you found out it was the raid controller that caused the error? also what brand and model of motherboard is it? Mine's a Tyan but I can't recall what model is was at the moment.

maybe there's a firmware upgrade for the motherboard, or simply using a newer driver might work.

Collapse -

Intel can't do RAID controllers if their lives depended on it

by robin In reply to Intel Storage Matrix Mana ...

I had the same problem, same error codes etc; I eventually got a new motherboard.

I bought a top-of-the -range Intel server board with dual quads etc, max RAM the lot. The sneaky trick Intel play is that if you want to use the onboard RAID for anything other than RAID 1 or 10, you have to buy an additional dongle enabler to unlock the advanced RAID functionality...swine.

I have found that the Intel RAID software is flaky, and the hardware, especially if it has the hardware enabler key is unreliable and they just fall over. They should stick to processors and leave the RAID stuff to proven OEMs like Adaptec. I have never ever had a problem with an Adaptec RAID card.

Back to the point, I
also made the same assumption about the rebuild; that it wouldn't take nearly a week once it had done it's first build, and assured my end-users that it would stabilise;
Not So, it did a massive rebuild EVERY time it crashed, which was every time I tried to to a large Read/Write test. It took about four tries to get the first rebuild done anyway.

This is why I abandoned it; I had 40 users trying to work with severely poor performance off the server, which ran like a snail during the parity builds, and they began to get very annoyed with me as the damned thing simply didn't do what it was supposed to, and my promises were being undermined by this.


SO if you are forced in to working with this motherboard here are some possible alternative solutions....

If you can get Adaptec (or other developer's) controllers, try those. Better still just build the RAID in bios and don't have any other controller software in windows at all , beyond the built-in Microsoft MMC Drive Management snap-in (you know the one, system>manage>drive management, where you define volumes etc). This is all you need to run formats and to populate the RAID with Logical Volumes.

Same for drivers. It is possible to install the drivers WITHOUT the Intel Management software at system build at F6 driver stage, which may get you out of having the forced rebuilds.

If you can avoid SATA, do so, especially if you have hot-swap drive bays as it is not the best technology for doing this, apparently: SAS has better stability more bandwidth and some other things I don't know too much about but which makes it more suitable.

Another thing to try is using RAID 10 (which yields less overall capacity but means you don't have to keep rebuilding the parity data.)

I basically lost all faith in Intel RAID and so we bought a different motherboard, by Supermicro, which didn't of course have the dreaded the Intel RAID dongle on it (what a nerve these guys have to even do that!!!) and I now use Adaptec controllers for the RAID, and I use the Adaptec SAS bus instead of Intel SATA bus.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums