General discussion

Locked

Intellipoint Mouse Buttons

By megs ·
How do you turn off the side buttons? I keep pressing the left one with my thumb and if I'm on a web page, it goes back to the previous one automatically. I've tried the option in Control Panel and tried to reinstall it (with the original driver)with other options, but there's no other options available.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Intellipoint Mouse Button ...

If under the buttons tab your options are the same as I found, there may be no way to disable a button.

You used to have the option of (none). Since it looks like that option may not be available, my best recommendation is to shop for a different shape mouse that will place your fingers a bit differently.

Personally, I prefer a track-ball.
You never have to pick it up to continue to move in one direction, and you don't need to have your fingers near the buttons to move around.

Chas

Collapse -

by megs In reply to Intellipoint Mouse Button ...

Ahhh, now I see where the Add Comment button is!
Unfortunately, this is the mouse that came with my PC which is only 3 months old. I'll see if the dealer will swap it.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums