General discussion

Locked

Internet

By nu4ever ·
Can anyone tell me why each time I start up my computer it wants to connect to the internet right away? Internet Explorer pops up right away and I would like to stop that. I am using windows 98se and I have dial up service.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Internet

The system is set to Auto Connect you need to disable this by opening IE and going to Tools-Internet Options and then Setup on the top of the window that opens all you need do there is remove the tick from the Auto Connect box and that should cure your problem.

Col

Collapse -

by nu4ever In reply to

Poster rated this answer.

Collapse -

by nu4ever In reply to Internet

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums