Question

  • Creator
    Topic
  • #2140832

    internet

    by marshallgadd ·

    my computer connects to wifi and says i have a strong signal however when I try reaching a site it says an internet connection is required.

You are posting a reply to: internet

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    Replies
    • #2419107

      I suspect ….

      by birdmantd ·

      In reply to internet

      …you are experiencing a hardware issue either in the router or the physical connection to the router. Is this a new issue or new hardware by any chance ? It could be a simple configuration issue in the computer as well. You haven’t shared enough information about the brand/model of the router, the computer, or what you have attempted to do to resolve the issue yet.

    • #2419105

      Re: no internet

      by kees_b ·

      In reply to internet

      A common reason is a wrong wifi-password. Use IPCONFIG from the command prompt to check the IP-address in your PC. If it starts with 169, it’s wrong. If the first 3 numbers are the same as the IP-address of the gateway (like 192.168.1) it’s OK. If it’s wrong, remove the connection and make a new one after right-clicking on the Wifi-symbol in the task bar.

    • #2419103

      Maybe try

      by itsdigger ·

      In reply to internet

      power cycling the modem! Unplug the modem from the power source ( don’t shut it off, unplug it!) for 15 seconds, plug it back in and let it fully reboot. This will also update the firmware.
      Hope it works

Viewing 2 reply threads