Internet access problem

By first.time.check.out ·
Hi Friends,

This is a very very urgent trouble.

On a windows server 2003 machine.. I am able to see that it is connected to internet with a speed of 100 Mbps.

But I am unable to ping any thing.
Please help me out with this.


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

A bit more detail would help here..

Like why you want to ping if everything is working through the internet?.
You will need to give more info here, so that we can give you more info. OK!
And also if you can NOT ping, have a look at your router or switch, this would be anybody's port of call.

Please post back if you have any more problems or questions.

Collapse -


Hey Thanks for your response...

In the icon it shows that it is connected to internet and the speed being 100 Mbps.

When I type in or try to ping it is timing out...

Collapse -

R u sure you have DNS setup

by nance459 In reply to Rep

First, I would try to ping loopback verify if working, if yes then try to ping another machine locally on your lan ip, if this works then your adapter is fine..

Next, try pinging an actual IP address outside of lan (2 below)--not name, if you can ping the ip addresses that then your DNS is the issue--make certain have setup correctly--
the ip address for google is** or yahoo is

If you can't ping those, then you should check to make certain if you can ping to your isp gateway... Have you tried this? If you can ping their gateway but nothing else you will need to call them for assistance.

Hope this helps

Collapse -

Please come on line to yahoo

Hi Could you please come online with this ID.


Collapse -

Did you get my problem ?

Please tell me if you understood the problem...

I can explain you very well if you are online

Collapse -

Yes i understood very well,

But it still does not change the issue here.
Did you check your router or switch (or both).
I would start with your router and settings. You can up the "MTU", if it is below 1400. Set this to 1480, you will have to reboot your router and computer to change this. Make sure that your router is switched on FIRST though.

Please post back if you have any more problems or questions.

Related Discussions

Related Forums