General discussion

Locked

Internet accessibility issues

By daniel ·
Internet access has slowed to a halt on our network; we are running W2K Pro and IE6 on the workstations and W2K server on all servers. All are fully patched and updated. We access the internet through a Cisco 2600 series router and Pix 515e firewall. Once the router and firewall are restarted, the internet works fine for a minute or so and then freezes up. We are running the latest virus sig. files, and we have scanned all the servers and no signs of a virus. We have not made any changes recently except adding managed Dell switches, although even those devices within the hub still cannot access internet.

Thanks,
Dan

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by rawright In reply to Internet accessibility is ...

Was this a gradual degradation? I've recently seen this on a stand alone system; the owner had a serious infection of teenagers at home, and they installed anything that looked interesting. By the time I got to it, there was virtually no access to the Internet. Everything looked rght, all settings were perfect, it just wouldn't deliver pages. On a hunch, I installed and ran AdAware - it found 700+ spyware/Adware programs on the machine. Apparently antivirus programs don't detect these noxious monsters. I allowed the program to delete the offensive little beasts and the machine immediately began responding normally. Give it a try - it's free, and can't hurt anything. You'll need to run it on each machine, though, as any one of them might be the source of the problem, if spyware is the cause.

Collapse -

by daniel In reply to

Turned out to be a problem with the frame circuit

Collapse -

by daniel In reply to Internet accessibility is ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums