General discussion

Locked

Internet Browsers

By russellrl2 ·
Strange problem here. Have a Dell Latitude D810 that all of a sudden will not browse the internet. Am still on the network (can still reach share files on servers). Can ping outside the network. Can update the symantec virus scanner. CANNOT browse the internet (tried Internet Explorer and Firefox). When I booted up in the safe mode I can browse the internet. Reloaded video driver and did diagonistic startups. I also noticed that when I turned off the firewall and stopped the services I could not reach out and touch the laptop like I should be able to. I have reset the default setting in the firewall. Any ideas?

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Internet Browsers

spyware? run Ad-Aware and HiJack This in Safe Mode...?

Collapse -

by russellrl2 In reply to

Poster rated this answer.

Collapse -

by Craig321 In reply to Internet Browsers

see if you can browse by typing ip addresses in the address field of the browser ex.66.94.234.13 (yahoo.com) if you can reach the page that way then you know its a DNS problem. You can respond to me at cgesicki@yahoo.com

Collapse -

by russellrl2 In reply to

Poster rated this answer.

Collapse -

by aschol In reply to Internet Browsers

Do a search for winsock xp fix on google. run it on the PC in question.

Collapse -

by russellrl2 In reply to

Thought this would be the answer but it didn't help. Ended up rebuilding the operating system. We think it had something to do with his SBC account at home and the VPN client at work.

Collapse -

by ctrservices In reply to Internet Browsers

Try creating a new user account. If this one works correctly, transfer your data to the new account and delete the old one.

Collapse -

by russellrl2 In reply to

Poster rated this answer.

Collapse -

by Craig321 In reply to Internet Browsers

1. Click Start, click Run, type msconfig, and then click OK.
2. Click the General tab, click Selective Startup, click to clear all the check boxes except the Load System Services check box.
3. Click the Services tab, and then click Hide all Microsoft Services.
4. Click Disable all.

Note By disabling third-party party services, antivirus and firewall software may be disabled. To keep the computer as secure as possible in this state, we recommend that you enable the Internet Connection Firewall or Windows Firewall before you try to connect again. See Part 2 of Section 1 for more information about how to do this.
5. Click OK, and select the option to restart.
6. After the computer has restarted, test the Internet connection.

If the connection works, there is a conflict with an program or tool that is loads when the computer starts. To identify the program or tool that is causing the conflict, use the Msconfig tool.

Collapse -

by russellrl2 In reply to

Poster rated this answer.

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums