General discussion

Locked

Internet connection drops after RA is turned on

By switz ·
I am trying to get a server working. I did a clean install of W2003 Advanced Server and everything worked fine. All drivers loaded and internet connection worked. By using the wizard, I turned on Remote Access. Once it was turned on, all outside connectivity turned off. No internet and no pings.

So, I removed W2003 and installed W2K Server Advanced. Same exact thing. I turn on Remote Access and all outside connectivity is turned off. I have tried switching what card it uses to get to the outside and still get the same results. Once I turn off Remote Access, the internet connection comes back.

Any help is really appreciated!

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Curacao_Dejavu In reply to Internet connection drops ...

Don't use the wizard.
The last option is to manually configure the server, use that one.

for some reason the wizard does not work (for me, since w2k)

Leopold

btw you can just uncigure the RRAS and all would come to to normal, no need to uninstall.

Collapse -

by switz In reply to

Poster rated this answer.

Collapse -

by Curacao_Dejavu In reply to Internet connection drops ...

Don't use the wizard.
The last option is to manually configure the server, use that one.

for some reason the wizard does not work (for me, since w2k)

Leopold

btw you can just uncigure the RRAS and all would come to to normal, no need to uninstall.

Collapse -

by switz In reply to

Poster rated this answer.

Collapse -

by switz In reply to Internet connection drops ...

Thanks for the fast answer. I tried using the wizard and also manualy. Same results.

Collapse -

by switz In reply to Internet connection drops ...

I tried the wizard and the result is the same: internet connection drops. PLEASE keep answers coming. Thanks!

Collapse -

by switz In reply to Internet connection drops ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums