General discussion

Locked

Internet Explorer

By ljackson.desoto ·
I am currently running IE 6.0 as I have to have it to run Quickbooks 2004 or greater. However, since I have installed IE 6.0, I have a hard time getting to my ATT webmail through IE. ATT tech support has no suggestions. I can get to the mail through Firefox. I also have IE 6.0 running on my laptop, both run WIN2k and I have no problem getting to the mail. On the desktop, I just get blank screens that say Done, but nothing is loaded. Not even they screen that says Page cannot be found. This mostly happens with the e-mail, but other pages as well. Any insight would be great. Thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Oz_Media In reply to Internet Explorer

It sound almost liek a folder view issue, are you 100% POSITIVE you are truying to view th ecorrect Inbox? I have done this too and was pretty embarrassed to fin out it was defaulted to open a different folder, an empty one at that!

Another thing to try is check the account settings, I have an online account that actually uses a different mail server address with IE than Firefox. Check the ATT address for IE 6 if the ISP hasn't already done so.

ONE more idea, is it perhaps the font COLOR? Maybe mail is there but is not visible?

Sorry they sound like silly ideas but it sound like it could be one of those silly problems that when you figure it out you want to hide. :)

Collapse -

by Oz_Media In reply to

Well I went to edit my typos out and realized that this forum STIL Ldoesn't have th eedit feature!

Time to make some noise to the TR staff I think.

Collapse -

by ljackson.desoto In reply to

Poster rated this answer.

Collapse -

by ljackson.desoto In reply to Internet Explorer

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums