General discussion

Locked

Internet Explorer

By pemagnum ·
lets say, i check my email, and i open an email andi that email theres a link to a website, i click the link a window pops up but nothing loads in the window. this dosn't only happen in my mail, it all so happens on any webpage with a link, i don't know wat to do, i've been copping the links and pasting them in them address bar of the blank window, i can only do that for so long! please help

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Internet Explorer

There are a number of possible causes.

Help us narrow down the list by posting a comment with:

Your version of Windows

Your browser and version (IE version 6)

Your mail client and version (Outlook Express or Outlook)

Thanks,

Chas

Collapse -

by Ronypp In reply to Internet Explorer

Update latest service pack or the Latest Browser Patch.. If its not working Re-install your Browser. that should work

Collapse -

by shripalkkad In reply to Internet Explorer

Hi,
To resolve this problem in Internet Explorer, follow these steps:
Quit all programs that are running.
Click Start, and then click Run.
Type regsvr32 urlmon.dll, and then click OK.
When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):
Shdocvw.dll
Msjava.dll
Actxprxy.dll
Oleaut32.dll
Mshtml.dll
Browseui.dll
Shell32.dll (Windows XP and Windows 2000 only)

If the problem is still not resolved, verify that the following registry values are present and correct:
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}
Name: (Default)
Value: IDispatch
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}
HKLM\SOFTWARE\Classes\Interface\{00020400-0000-0000-C000-000000000046}\ProxyStubClsid32
Name: (Default)
Value: {00020420-0000-0000-C000-000000000046}

If the problem is still not resolved, reinstall Internet Explorer. If you are using the version of Internet Explorer that is included with your operating system, reinstall or repair your operating system.

Regards,
Shriram.v

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums