General discussion

Locked

Internet Explorer 5 Autocomplete

By SGinSC ·
How do you get Internet Explorer to save a User ID/Password form entry when the save was previously bypassed?

All the appropriate Autocomplete settings are turned on in the Options menu. IE5 still asks if I want to save entries that I make on completely new forms. But, I can't seem to get IE5 to let me save the ID/Password on a form where I previously answered "No" to the save prompt.

I even tried entering a different ID/Password to see if it would ask to save that, but I get no prompt at all. Seems like there should be another switch or a shortcut key to turn it back on for a specific form.

Thanks in advance for any tips...

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Internet Explorer 5 Autocomplete

by pschuvie In reply to Internet Explorer 5 Autoc ...

Actually there can be two places to look to change things.

The first and most direct to your condition is a REGISTRY change needed. CAUTION be sure to backup the Registry prior to making changes.

The key to be edited/changed is in

HKEY_CURRENT_USER\Software\Microsoft\InternetExplorer\Main

and the specific setting to be changed is
FormSuggest PW ASK

most likely the current value now is no and needs to be changed to yes

this is an immediate effect change and does not require rebooting. The AutoComplete reminder box will now start appearing.

The other possible situation to be aware of is that some sites requiring login have a remember password in the user preferences or MY settings at the site - TechRepublic Does -and you may need to look at that for an extremely stubborn site problem.

HTH

Collapse -

Internet Explorer 5 Autocomplete

by SGinSC In reply to Internet Explorer 5 Autoc ...

I'll take a look at the registry and see; thanks!

Collapse -

Internet Explorer 5 Autocomplete

by grantcom In reply to Internet Explorer 5 Autoc ...

It should be very simple...in IE% go to Tools and then internet options...then Content and click on the Auto Complete button at the bottom...you will see the appropriate check boxes to bring this feature back.

Collapse -

Internet Explorer 5 Autocomplete

by SGinSC In reply to Internet Explorer 5 Autoc ...

Thanks, but this setting is already checked. I get prompted for new entries; I just can't get prompted to save an entry for a form where I previously said "No" to the save prompt.

Collapse -

Internet Explorer 5 Autocomplete

by SGinSC In reply to Internet Explorer 5 Autoc ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums