General discussion

Locked

Internet Explorer 6 sp1 on Windows XP

By adembo ·
I cannot seem to load any page that does not include www. I can go to www.msn.com without a problem, and when I click on a link it wants to take me to http://g.msn.etc... I tried typing in one of our work email sites, http://theXXXX.urscXX.com and the page will not load. Why would a site that does not include the www not load?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Internet Explorer 6 sp1 o ...

do you have dns servers configured? what if you typed in the ip number of the work email site, would it load then?

Collapse -

by adembo In reply to

Poster rated this answer.

Collapse -

by adembo In reply to Internet Explorer 6 sp1 o ...

Of course, it all comes from DHCP from my ISP. It is only sites that do not have the www. in the url.

Collapse -

by LMon In reply to Internet Explorer 6 sp1 o ...

Are you sure it is not the internet settings that are set too high and stopping all the site because they are not trusted. I was having that problem when i insatled ie6 sp1. Try changing the settings to medium see if that works

Collapse -

by adembo In reply to

Poster rated this answer.
Yes, all security settings are set to either allow or the lowest possible security for all activex and other controls. Java permissions are set to low as well.

Collapse -

by adembo In reply to Internet Explorer 6 sp1 o ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums