General discussion

Locked

Internet Explorer 6.0 &cached webpages

By carterr ·
I use IE 6 at work to browse the net. The connection is through the companies LAN, and during times of high traffic is often VERY slow.

I have dedicated about 600 Megs of space to cache web pages. If I go to a web page, click a link, then attempt to click the back button and go back to the original page it takes a long time to load. Why is this happening if I have cached he web page locally? Could it be that IE is looking for a new version of that page each and every time? Can I turnthat feature off?

Lastly, across a slow connection many webpages I know that are functional, will often time out. I will then have to try the link a couple of times to get the page to load. How can I stop IE from timing out these pages???

Thanks,
Ryan Carter.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Internet Explorer 6.0 &cached webpages

by Ann777 In reply to Internet Explorer 6.0 &ca ...

Tools --> Internet Options --> General Tab --> Settings --> and change "Every visit to the page" to "Every time you start IE".

There's no way that I know of to change the time-out on a connection to a remote site.

Collapse -

Internet Explorer 6.0 &cached webpages

by carterr In reply to Internet Explorer 6.0 &ca ...

Thanks for the help. If you ever come across the answer to change the time-out on IE please post.

Sincerely,
Ryan Carter.

Collapse -

Internet Explorer 6.0 &cached webpages

by carterr In reply to Internet Explorer 6.0 &ca ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums