General discussion

Locked

Internet explorer 6.0 sp1

By vijayasawant ·
I am getting error EXPLORER caused an invalid page fault in module RVRE3260.DLL when I start video clip.

What is the reason for that?

Thanks in advance,

vijaya

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Internet explorer 6.0 sp1

by Oz_Media In reply to Internet explorer 6.0 sp1

You may have a caching problem, fairly common IE5 and up error with online video. Without knowing your OS and system specs it's hard to say if it is or not.

I use CaheSentry you can find it here and it is worth a shot.
http://www.mindspring.com/~dpoch/enigmatic/cachesentry.html

Collapse -

Internet explorer 6.0 sp1

by vijayasawant In reply to Internet explorer 6.0 sp1

Poster rated this answer

Collapse -

Internet explorer 6.0 sp1

by dmiles7 In reply to Internet explorer 6.0 sp1

The error could be a corrupt file using Real Media see the following for file download
www.webzilla.com/dll

Collapse -

Internet explorer 6.0 sp1

by vijayasawant In reply to Internet explorer 6.0 sp1

Poster rated this answer

Collapse -

Internet explorer 6.0 sp1

by pacaleala In reply to Internet explorer 6.0 sp1

The error message indicates a problem with the use of an essential DLL for RealPlayer.

Check/Update/Reinstall RealPlayer and most likely the problem will go away.

Collapse -

Internet explorer 6.0 sp1

by vijayasawant In reply to Internet explorer 6.0 sp1

Poster rated this answer

Collapse -

Internet explorer 6.0 sp1

by vijayasawant In reply to Internet explorer 6.0 sp1

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums