General discussion

Locked

internet explorer

By DANNO ·
on my newley purchased 2000 proffesional system I connected it to the internet and whenever I try to browse the internet by launching the internet explorer it keeps giving a message that says i need a superviser password. Does anyone have a clue whythis is happening and how to solve it?

Thanks.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

internet explorer

by Pan 13 x In reply to internet explorer

this is a setting for content advisor.
Tool, internet options, content, content advisor (enable button). inside there you have the setting to control what web sites are allowed to view. you can disable it also.
also see Q155609 on microsoft's web site

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q155609

hope this helps

Collapse -

internet explorer

by DANNO In reply to internet explorer

The question was auto-closed by TechRepublic

Collapse -

internet explorer

by Ann777 In reply to internet explorer

Unfortunatly in order to disable the content advisor password via the above method, you need that password. Thus:

The following steps will remove any password set in the Content Advisor and allow you to reset the program to its original state.

1) Click on Start and choose Run.

2) Type in RegEdit and select OK.

3) Now click on the little plus sign to the left of HKEY_LOCAL_MACHINE.

4) Continue to drill down, always clicking on the plus sign at the left of the named key, through Software, Microsoft, Windows, Current Version and Policies.

5) Now click on the Ratings folder.

6) In the right pane of the RegEdit window, you'll see an icon called Key. Click on it and press Delete.

7) Next, choose Registry and then Exit to exit RegEdit. You've just deleted your original Content Advisor password.

Restart the computer and run Internet Explorer again.

9) Choose View and then Internet Options.

10) Click on the Content tab and click on Disable. Whenasked for a password, don't enter anything; just click on OK. This will disable Content Advisor because there's no longer a password.

Collapse -

internet explorer

by DANNO In reply to internet explorer

The question was auto-closed by TechRepublic

Collapse -

internet explorer

by Ronypp In reply to internet explorer

1. Quit Internet Explorer.

2. Check your Windows\System folder to see if a Ratings.pol file exists.

NOTE: You must be able to view hidden files to view the Ratings.pol file. To view hidden files in My Computer or Windows Explorer, click Folder Options on the View menu in My Computer or Windows Explorer, click the View tab, click Show All Files, and then click OK.

There may not be a Ratings.pol file in the Windows\System folder. If there is no Ratings.pol file, skip to step 3. If there is a Ratings.pol file, rename it to Ratings.old.

3. Start Internet Explorer, click Cancel to close the error message, and then click Internet Options on the Tools menu.

4. Click the Content tab, and then click Settings in the Content Advisor area.

5. Type the Supervisor password, and then click OK.

6. Choose the ratings options that meet your needs, or diable content advisor and then click OK.

When you restart Internet Explorer, the changes take effect.

Hope this helpsyou...

Collapse -

internet explorer

by Ronypp In reply to internet explorer

If the above mentioned path doen't work, let me know..

ronypp@rediffmail.com

Thanks

Collapse -

internet explorer

by DANNO In reply to internet explorer

The question was auto-closed by TechRepublic

Collapse -

internet explorer

by DANNO In reply to internet explorer

This question was auto closed due to inactivity

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums